[SOLVED] v1.X -> v2.3 output elasticsearch cluster name

Hello everyone,

I recently maj my logstash to the latest version (version 1.x to 2.3.1).

My configuration is :
output { stdout { codec => rubydebug } elasticsearch { cluster my_cluster_name} }

So, i have the error :
Unknown setting 'cluster' for elasticsearch {:level=>:error}

I read this documentation, but i dont find how i can indicate my cluster name ?

Thank you

Starting in Logstash 2.0 the elasticsearch output always uses HTTP (which prior to 2.0 was optional via protocol => "http"). When using HTTP the cluster name is irrelevant and you instead need to point to one or more cluster nodes with the hosts option.

OK, thank, i found my problem.

I have a older version in running... (no rpm with older version)

Now, when i made curl http://localhost:9200/, the cluster name is good.