Spaces in JVM options

I want to add "-XX:OnOutOfMemoryError=kill %p" to the Elasticsearch JVM options. No matter which way I try, I can't make it work. I think it's because the jvm.options parser always separates on spaces, is that true? Is there no way to add a JVM argument with a space in it?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.