Stop logging all http reponse messages to syslog?


Kibana 7.2

I installed filebeat on the server that is running Kibana and with the syslog module enabled I noticed Kibana is generating a lot of messages like this:


I have not enabled any logging in kibana.yml so first of all I think it is a bit strange Kibana is still outputting to syslog but it appears that might be because some forwarder is set up.

Is it possible to only disable logging for the http responses? I know I can set something like logging.quiet: true which I suppose would disable all logging except for errors but I would still like to log things such as Kibana status on a restart, I think logging.quiet does not cover that.

Kibana doesn't log response by default, please make sure that it's logged by Kibana and that you don't have logging.verbose-like entries in your kibana.yml or a as command line argument.

I do not have such a setting enabled. It seems to be logging to syslog, and not the actual kibana log though.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.