Text blocked in gauge view

I'm doing a multi-host gauge view, and the text on the first is too large to be shown in the gauge when it is in MB/s instead of GB/s. Is there a way to reduce the text size, or have it shrink automatically if it's too long to fit in the gauge? Alternatively, I'd be content just truncating each value to only one decimal place, which may fix it temporarily.

I don't believe there's a permanent fix for this at the moment, but you could file a bug report on our GitHub repo.

In the meantime, you could go into your index pattern settings and change the field formatter to have fewer decimal points, as you've suggested.