Good afternoon! Tell me, please. I have created a custom rule defining the creation of a local user account, configured it so that the isolation of the host is performed using a "response action", but nothing happens.
For example, I additionally performed one repsonse action - I opened the case. This action is completed successfully, and the case is being created.
Elastic agent has been installed and successfully launched
![]()
Hey, thanks for reporting this.
Is the response action created? Is there anything on the Response actions history (Response actions history | Elastic Docs) about the isolate response action triggered from a rule? Is the automated response action shown when the Response button is clicked in alert flyout?
I would like to understand if the action was not triggered by the rule or if it was triggered but it failed on execution.
Also, was the alert in the screenshots triggered after the rule update (adding the isolate response action) action?
Thanks!
Hi,
Thanks for the update. I checked the history and there is nothing there for the automated actions. The strange thing is that manual isolation works perfectly and the log appears in the history, so I know the connection is fine.
However, when I check the alert details in the flyout, the Response section is completely empty and no action triggers automatically. It seems like the rule is firing the alert, but it's not executing the automated response.
What should I check to fix this?
{
"_index": ".internal.alerts-security.alerts-default-000001",
"_id": "b6284e419436e72806adbf885e7a812f4fddc8b46c800b75781f0c9427aa261b",
"_score": 1,
"_source": {
"kibana.alert.rule.execution.timestamp": "2026-04-23T05:13:36.819Z",
"kibana.alert.start": "2026-04-23T05:13:36.819Z",
"kibana.alert.last_detected": "2026-04-23T05:13:36.819Z",
"kibana.version": "9.3.3",
"kibana.alert.rule.parameters": {
"description": "Создание локального пользователя Windows",
"risk_score": 47,
"severity": "medium",
"note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"license": "Elastic License v2",
"meta": {
"kibana_siem_app_url": ""
},
"timestamp_override": "event.ingested",
"timestamp_override_fallback_disabled": false,
"author": [
"Elastic"
],
"false_positives": [],
"from": "now-5m",
"rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"max_signals": 100,
"risk_score_mapping": [],
"severity_mapping": [],
"threat": [
{
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
}
],
"to": "now",
"references": [],
"version": 315,
"exceptions_list": [],
"immutable": false,
"rule_source": {
"type": "internal"
},
"related_integrations": [
{
"package": "endpoint",
"version": "^8.2.0"
},
{
"package": "windows",
"version": "^3.0.0"
},
{
"package": "system",
"version": "^2.0.0"
}
],
"required_fields": [
{
"name": "event.type",
"type": "keyword",
"ecs": true
},
{
"name": "host.os.type",
"type": "keyword",
"ecs": true
},
{
"name": "process.args",
"type": "keyword",
"ecs": true
},
{
"name": "process.name",
"type": "keyword",
"ecs": true
},
{
"name": "process.parent.name",
"type": "keyword",
"ecs": true
},
{
"name": "host.id",
"type": "keyword",
"ecs": true
}
],
"response_actions": [
{
"params": {
"command": "isolate",
"comment": ""
},
"action_type_id": ".endpoint"
}
],
"setup": "",
"type": "eql",
"language": "eql",
"index": [
"logs-endpoint.events.*",
"logs-*"
],
"query": "iam where winlog.event_id == 4720",
"filters": []
},
"kibana.alert.rule.category": "Event Correlation Rule",
"kibana.alert.rule.consumer": "siem",
"kibana.alert.rule.execution.uuid": "acd232a9-2f6e-4c60-9341-369ae7028647",
"kibana.alert.rule.name": "User Local Account Creation ",
"kibana.alert.rule.producer": "siem",
"kibana.alert.rule.revision": 15,
"kibana.alert.rule.rule_type_id": "siem.eqlRule",
"kibana.alert.rule.uuid": "2327186a-9789-4da0-8384-0ca77359f977",
"kibana.space_ids": [
"default"
],
"kibana.alert.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"@timestamp": "2026-04-23T05:13:36.772Z",
"agent": {
"name": "win10-22h2-dj",
"id": "7adfff14-dbb9-47b9-9add-87370b6916f0",
"ephemeral_id": "92dd4e4c-3be5-4c76-b9dd-3c1ef1bd718d",
"type": "filebeat",
"version": "9.3.3+build202604082258"
},
"winlog": {
"computer_name": "win10-22h2-dj.pcf.lab",
"process": {
"pid": 716,
"thread": {
"id": 13888
}
},
"keywords": [
"Audit Success"
],
"logon": {
"id": "0x223c2a1"
},
"channel": "Security",
"event_data": {
"TargetSid": "S-1-5-21-1549770163-667405856-2632937782-1015",
"NewUACList": [
"USER_NORMAL_ACCOUNT",
"USER_ACCOUNT_DISABLED",
"USER_PASSWORD_NOT_REQUIRED"
],
"LogonHours": "All",
"ScriptPath": "<value not set>",
"DisplayName": "<value not set>",
"HomePath": "<value not set>",
"SubjectDomainName": "PCF",
"TargetDomainName": "WIN10-22H2-DJ",
"UserWorkstations": "<value not set>",
"SamAccountName": "pesika",
"UserParameters": "<value not set>",
"HomeDirectory": "<value not set>",
"OldUacValue": "0x0",
"SubjectLogonId": "0x223c2a1",
"NewUacValue": "0x15",
"PrimaryGroupId": "513",
"AccountExpires": "<never>",
"ProfilePath": "<value not set>",
"SubjectUserName": "Administrator",
"UserAccountControl": [
"Account Disabled",
"'Password Not Required' - Enabled",
"'Normal Account' - Enabled"
],
"PasswordLastSet": "<never>",
"TargetUserName": "pesika",
"SubjectUserSid": "S-1-5-21-3089972623-118796028-1443722719-500"
},
"opcode": "Info",
"record_id": "132947",
"event_id": "4720",
"task": "User Account Management",
"provider_guid": "{54849625-5478-4994-a5ba-3e3b0328c30d}",
"activity_id": "{793b20f5-d24a-0001-9721-3b794ad2dc01}",
"provider_name": "Microsoft-Windows-Security-Auditing"
},
"log": {
"level": "information"
},
"elastic_agent": {
"id": "7adfff14-dbb9-47b9-9add-87370b6916f0",
"version": "9.3.3+build202604082258",
"snapshot": false
},
"message": "A user account was created.\n\nSubject:\n\tSecurity ID:\t\tS-1-5-21-3089972623-118796028-1443722719-500\n\tAccount Name:\t\tAdministrator\n\tAccount Domain:\t\tPCF\n\tLogon ID:\t\t0x223C2A1\n\nNew Account:\n\tSecurity ID:\t\tS-1-5-21-1549770163-667405856-2632937782-1015\n\tAccount Name:\t\tpesika\n\tAccount Domain:\t\tWIN10-22H2-DJ\n\nAttributes:\n\tSAM Account Name:\tpesika\n\tDisplay Name:\t\t<value not set>\n\tUser Principal Name:\t-\n\tHome Directory:\t\t<value not set>\n\tHome Drive:\t\t<value not set>\n\tScript Path:\t\t<value not set>\n\tProfile Path:\t\t<value not set>\n\tUser Workstations:\t<value not set>\n\tPassword Last Set:\t<never>\n\tAccount Expires:\t\t<never>\n\tPrimary Group ID:\t513\n\tAllowed To Delegate To:\t-\n\tOld UAC Value:\t\t0x0\n\tNew UAC Value:\t\t0x15\n\tUser Account Control:\t\n\t\tAccount Disabled\n\t\t'Password Not Required' - Enabled\n\t\t'Normal Account' - Enabled\n\tUser Parameters:\t<value not set>\n\tSID History:\t\t-\n\tLogon Hours:\t\tAll\n\nAdditional Information:\n\tPrivileges\t\t-",
"input": {
"type": "winlog"
},
"ecs": {
"version": "8.11.0"
},
"related": {
"user": [
"Administrator",
"pesika"
]
},
"data_stream": {
"namespace": "default",
"type": "logs",
"dataset": "system.security"
},
"host": {
"hostname": "win10-22h2-dj",
"os": {
"build": "19045.2006",
"kernel": "10.0.19041.2006 (WinBuild.160101.0800)",
"name": "Windows 10 Pro",
"type": "windows",
"family": "windows",
"version": "10.0",
"platform": "windows"
},
"ip": [
"fe80::1475:597:b2f4:85ea",
"192.168.4.10"
],
"name": "win10-22h2-dj",
"id": "370dd72e-e35f-4d3f-ad23-9e170365efc8",
"mac": [
"50-03-00-0B-00-00"
],
"architecture": "x86_64",
"risk": {
"calculated_level": "Low",
"calculated_score_norm": 29.041492
}
},
"event": {
"agent_id_status": "verified",
"ingested": "2026-04-23T05:13:26Z",
"code": "4720",
"provider": "Microsoft-Windows-Security-Auditing",
"created": "2026-04-23T05:13:16.496Z",
"action": "added-user-account",
"category": [
"iam"
],
"type": [
"user",
"creation"
],
"dataset": "system.security",
"outcome": "success",
"module": "system"
},
"user": {
"domain": "PCF",
"name": "Administrator",
"id": "S-1-5-21-3089972623-118796028-1443722719-500",
"target": {
"domain": "WIN10-22H2-DJ",
"name": "pesika",
"id": "S-1-5-21-1549770163-667405856-2632937782-1015"
},
"risk": {
"calculated_level": "Moderate",
"calculated_score_norm": 55.59281
}
},
"kibana.alert.original_data_stream.namespace": "default",
"kibana.alert.original_data_stream.type": "logs",
"kibana.alert.original_data_stream.dataset": "system.security",
"kibana.alert.original_event.agent_id_status": "verified",
"kibana.alert.original_event.ingested": "2026-04-23T05:13:26Z",
"kibana.alert.original_event.code": "4720",
"kibana.alert.original_event.provider": "Microsoft-Windows-Security-Auditing",
"kibana.alert.original_event.created": "2026-04-23T05:13:16.496Z",
"kibana.alert.original_event.kind": "event",
"kibana.alert.original_event.action": "added-user-account",
"kibana.alert.original_event.category": [
"iam"
],
"kibana.alert.original_event.type": [
"user",
"creation"
],
"kibana.alert.original_event.dataset": "system.security",
"kibana.alert.original_event.outcome": "success",
"kibana.alert.original_event.module": "system",
"event.kind": "signal",
"kibana.alert.original_time": "2026-04-23T05:13:15.160Z",
"kibana.alert.ancestors": [
{
"id": "OEzBuJ0BVziSjEVs30eZ",
"type": "event",
"index": ".ds-logs-system.security-default-2026.04.15-000001",
"depth": 0
}
],
"kibana.alert.status": "active",
"kibana.alert.workflow_status": "open",
"kibana.alert.depth": 1,
"kibana.alert.reason": "iam event by Administrator on win10-22h2-dj created medium alert User Local Account Creation .",
"kibana.alert.severity": "medium",
"kibana.alert.risk_score": 47,
"kibana.alert.rule.actions": [],
"kibana.alert.rule.author": [
"Elastic"
],
"kibana.alert.rule.created_at": "2026-04-20T12:51:36.471Z",
"kibana.alert.rule.created_by": "elastic",
"kibana.alert.rule.description": "Создание локального пользователя Windows",
"kibana.alert.rule.enabled": true,
"kibana.alert.rule.exceptions_list": [],
"kibana.alert.rule.false_positives": [],
"kibana.alert.rule.from": "now-5m",
"kibana.alert.rule.immutable": false,
"kibana.alert.rule.interval": "1m",
"kibana.alert.rule.indices": [
"logs-endpoint.events.*",
"logs-*"
],
"kibana.alert.rule.license": "Elastic License v2",
"kibana.alert.rule.max_signals": 100,
"kibana.alert.rule.note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"kibana.alert.rule.references": [],
"kibana.alert.rule.risk_score_mapping": [],
"kibana.alert.rule.rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"kibana.alert.rule.severity_mapping": [],
"kibana.alert.rule.threat": [
{
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
}
],
"kibana.alert.rule.timestamp_override": "event.ingested",
"kibana.alert.rule.to": "now",
"kibana.alert.rule.type": "eql",
"kibana.alert.rule.updated_at": "2026-04-23T05:12:32.186Z",
"kibana.alert.rule.updated_by": "elastic",
"kibana.alert.rule.version": 315,
"kibana.alert.uuid": "b6284e419436e72806adbf885e7a812f4fddc8b46c800b75781f0c9427aa261b",
"kibana.alert.workflow_tags": [],
"kibana.alert.workflow_assignee_ids": [],
"kibana.alert.rule.meta.kibana_siem_app_url": "",
"kibana.alert.rule.risk_score": 47,
"kibana.alert.rule.severity": "medium",
"kibana.alert.intended_timestamp": "2026-04-23T05:13:36.772Z",
"kibana.alert.rule.execution.type": "scheduled"
},
"fields": {
"kibana.alert.rule.updated_by": [
"elastic"
],
"elastic_agent.version": [
"9.3.3+build202604082258"
],
"host.os.name.text": [
"Windows 10 Pro"
],
"host.hostname": [
"win10-22h2-dj"
],
"signal.original_event.created": [
"2026-04-23T05:13:16.496Z"
],
"host.mac": [
"50-03-00-0B-00-00"
],
"signal.rule.threat.technique.subtechnique.id": [
"T1136.001",
"T1136.002"
],
"winlog.process.pid": [
716
],
"kibana.alert.rule.threat.technique.id": [
"T1136"
],
"signal.rule.enabled": [
"true"
],
"winlog.event_data.UserParameters": [
"<value not set>"
],
"host.os.version": [
"10.0"
],
"signal.rule.max_signals": [
100
],
"kibana.alert.risk_score": [
47
],
"signal.rule.updated_at": [
"2026-04-23T05:12:32.186Z"
],
"winlog.logon.id": [
"0x223c2a1"
],
"kibana.alert.rule.threat.technique.subtechnique.reference": [
"https://attack.mitre.org/techniques/T1136/001/",
"https://attack.mitre.org/techniques/T1136/002/"
],
"winlog.event_data.UserWorkstations": [
"<value not set>"
],
"host.os.type": [
"windows"
],
"signal.original_event.code": [
"4720"
],
"kibana.alert.original_event.module": [
"system"
],
"kibana.alert.rule.interval": [
"1m"
],
"kibana.alert.rule.type": [
"eql"
],
"user.target.name": [
"pesika"
],
"event.provider": [
"Microsoft-Windows-Security-Auditing"
],
"kibana.alert.rule.immutable": [
"false"
],
"kibana.alert.rule.version": [
"315"
],
"signal.original_event.outcome": [
"success"
],
"winlog.event_data.AccountExpires": [
"<never>"
],
"host.ip": [
"fe80::1475:597:b2f4:85ea",
"192.168.4.10"
],
"agent.type": [
"filebeat"
],
"signal.original_event.category": [
"iam"
],
"winlog.event_data.TargetSid": [
"S-1-5-21-1549770163-667405856-2632937782-1015"
],
"winlog.event_data.SubjectLogonId": [
"0x223c2a1"
],
"winlog.event_data.ProfilePath": [
"<value not set>"
],
"winlog.event_data.NewUacValue": [
"0x15"
],
"signal.rule.threat.framework": [
"MITRE ATT&CK"
],
"host.id": [
"370dd72e-e35f-4d3f-ad23-9e170365efc8"
],
"elastic_agent.id": [
"7adfff14-dbb9-47b9-9add-87370b6916f0"
],
"kibana.alert.rule.indices": [
"logs-endpoint.events.*",
"logs-*"
],
"winlog.event_data.LogonHours": [
"All"
],
"signal.rule.threat.technique.subtechnique.reference": [
"https://attack.mitre.org/techniques/T1136/001/",
"https://attack.mitre.org/techniques/T1136/002/"
],
"signal.rule.updated_by": [
"elastic"
],
"winlog.channel": [
"Security"
],
"host.os.platform": [
"windows"
],
"kibana.alert.intended_timestamp": [
"2026-04-23T05:13:36.772Z"
],
"kibana.alert.rule.severity": [
"medium"
],
"winlog.event_data.TargetDomainName": [
"WIN10-22H2-DJ"
],
"winlog.opcode": [
"Info"
],
"kibana.alert.rule.execution.timestamp": [
"2026-04-23T05:13:36.819Z"
],
"signal.rule.threat.technique.reference": [
"https://attack.mitre.org/techniques/T1136/"
],
"kibana.version": [
"9.3.3"
],
"signal.ancestors.type": [
"event"
],
"user.name.text": [
"Administrator"
],
"winlog.event_data.UserAccountControl": [
"Account Disabled",
"'Password Not Required' - Enabled",
"'Normal Account' - Enabled"
],
"kibana.alert.ancestors.id": [
"OEzBuJ0BVziSjEVs30eZ"
],
"kibana.alert.original_data_stream.namespace": [
"default"
],
"kibana.alert.original_event.code": [
"4720"
],
"kibana.alert.rule.description": [
"Создание локального пользователя Windows"
],
"winlog.computer_name": [
"win10-22h2-dj.pcf.lab"
],
"kibana.alert.rule.producer": [
"siem"
],
"kibana.alert.rule.to": [
"now"
],
"user.target.id": [
"S-1-5-21-1549770163-667405856-2632937782-1015"
],
"kibana.alert.original_event.ingested": [
"2026-04-23T05:13:26.000Z"
],
"signal.rule.id": [
"2327186a-9789-4da0-8384-0ca77359f977"
],
"winlog.keywords": [
"Audit Success"
],
"signal.reason": [
"iam event by Administrator on win10-22h2-dj created medium alert User Local Account Creation ."
],
"signal.rule.risk_score": [
47
],
"user.risk.calculated_score_norm": [
55.59281
],
"host.os.name": [
"Windows 10 Pro"
],
"log.level": [
"information"
],
"signal.status": [
"open"
],
"winlog.activity_id": [
"{793b20f5-d24a-0001-9721-3b794ad2dc01}"
],
"winlog.event_data.OldUacValue": [
"0x0"
],
"signal.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"winlog.event_data.TargetUserName": [
"pesika"
],
"kibana.alert.rule.threat.tactic.name": [
"Persistence"
],
"kibana.alert.rule.uuid": [
"2327186a-9789-4da0-8384-0ca77359f977"
],
"kibana.alert.original_event.category": [
"iam"
],
"signal.original_event.provider": [
"Microsoft-Windows-Security-Auditing"
],
"kibana.alert.ancestors.index": [
".ds-logs-system.security-default-2026.04.15-000001"
],
"winlog.event_data.ScriptPath": [
"<value not set>"
],
"agent.version": [
"9.3.3+build202604082258"
],
"host.os.family": [
"windows"
],
"kibana.alert.rule.from": [
"now-5m"
],
"kibana.alert.rule.parameters": [
{
"note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"description": "Создание локального пользователя Windows",
"language": "eql",
"type": "eql",
"timestamp_override_fallback_disabled": false,
"timestamp_override": "event.ingested",
"from": "now-5m",
"severity": "medium",
"max_signals": 100,
"rule_source": {
"type": "internal"
},
"risk_score": 47,
"author": "Elastic",
"query": "iam where winlog.event_id == 4720",
"index": [
"logs-endpoint.events.*",
"logs-*"
],
"response_actions": {
"params": {
"command": "isolate",
"comment": ""
},
"action_type_id": ".endpoint"
},
"version": 315,
"rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"license": "Elastic License v2",
"required_fields": [
{
"name": "event.type",
"type": "keyword",
"ecs": true
},
{
"name": "host.os.type",
"type": "keyword",
"ecs": true
},
{
"name": "process.args",
"type": "keyword",
"ecs": true
},
{
"name": "process.name",
"type": "keyword",
"ecs": true
},
{
"name": "process.parent.name",
"type": "keyword",
"ecs": true
},
{
"name": "host.id",
"type": "keyword",
"ecs": true
}
],
"immutable": false,
"related_integrations": [
{
"package": "endpoint",
"version": "^8.2.0"
},
{
"package": "windows",
"version": "^3.0.0"
},
{
"package": "system",
"version": "^2.0.0"
}
],
"meta": {
"kibana_siem_app_url": ""
},
"setup": "",
"threat": {
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
},
"to": "now"
}
],
"kibana.alert.rule.threat.tactic.id": [
"TA0003"
],
"signal.original_event.kind": [
"event"
],
"kibana.alert.rule.threat.technique.name": [
"Create Account"
],
"signal.depth": [
1
],
"winlog.event_data.SamAccountName": [
"pesika"
],
"signal.rule.immutable": [
"false"
],
"winlog.event_data.PrimaryGroupId": [
"513"
],
"host.os.build": [
"19045.2006"
],
"signal.rule.name": [
"User Local Account Creation "
],
"event.module": [
"system"
],
"host.os.kernel": [
"10.0.19041.2006 (WinBuild.160101.0800)"
],
"kibana.alert.rule.license": [
"Elastic License v2"
],
"kibana.alert.rule.threat.technique.subtechnique.id": [
"T1136.001",
"T1136.002"
],
"kibana.alert.original_event.kind": [
"event"
],
"winlog.task": [
"User Account Management"
],
"winlog.event_data.HomeDirectory": [
"<value not set>"
],
"signal.rule.description": [
"Создание локального пользователя Windows"
],
"message": [
"A user account was created.\n\nSubject:\n\tSecurity ID:\t\tS-1-5-21-3089972623-118796028-1443722719-500\n\tAccount Name:\t\tAdministrator\n\tAccount Domain:\t\tPCF\n\tLogon ID:\t\t0x223C2A1\n\nNew Account:\n\tSecurity ID:\t\tS-1-5-21-1549770163-667405856-2632937782-1015\n\tAccount Name:\t\tpesika\n\tAccount Domain:\t\tWIN10-22H2-DJ\n\nAttributes:\n\tSAM Account Name:\tpesika\n\tDisplay Name:\t\t<value not set>\n\tUser Principal Name:\t-\n\tHome Directory:\t\t<value not set>\n\tHome Drive:\t\t<value not set>\n\tScript Path:\t\t<value not set>\n\tProfile Path:\t\t<value not set>\n\tUser Workstations:\t<value not set>\n\tPassword Last Set:\t<never>\n\tAccount Expires:\t\t<never>\n\tPrimary Group ID:\t513\n\tAllowed To Delegate To:\t-\n\tOld UAC Value:\t\t0x0\n\tNew UAC Value:\t\t0x15\n\tUser Account Control:\t\n\t\tAccount Disabled\n\t\t'Password Not Required' - Enabled\n\t\t'Normal Account' - Enabled\n\tUser Parameters:\t<value not set>\n\tSID History:\t\t-\n\tLogon Hours:\t\tAll\n\nAdditional Information:\n\tPrivileges\t\t-"
],
"kibana.alert.original_event.outcome": [
"success"
],
"kibana.alert.original_data_stream.type": [
"logs"
],
"kibana.space_ids": [
"default"
],
"winlog.event_data.PasswordLastSet": [
"<never>"
],
"kibana.alert.severity": [
"medium"
],
"signal.ancestors.depth": [
0
],
"event.category": [
"iam"
],
"host.risk.calculated_score_norm": [
29.041492
],
"winlog.event_data.NewUACList": [
"USER_NORMAL_ACCOUNT",
"USER_ACCOUNT_DISABLED",
"USER_PASSWORD_NOT_REQUIRED"
],
"kibana.alert.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"kibana.alert.reason.text": [
"iam event by Administrator on win10-22h2-dj created medium alert User Local Account Creation ."
],
"kibana.alert.ancestors.depth": [
0
],
"kibana.alert.rule.threat.technique.subtechnique.name": [
"Local Account",
"Domain Account"
],
"agent.name": [
"win10-22h2-dj"
],
"event.agent_id_status": [
"verified"
],
"event.outcome": [
"success"
],
"user.id": [
"S-1-5-21-3089972623-118796028-1443722719-500"
],
"input.type": [
"winlog"
],
"signal.rule.threat.technique.subtechnique.name": [
"Local Account",
"Domain Account"
],
"related.user": [
"Administrator",
"pesika"
],
"host.architecture": [
"x86_64"
],
"kibana.alert.start": [
"2026-04-23T05:13:36.819Z"
],
"event.code": [
"4720"
],
"kibana.alert.original_event.type": [
"user",
"creation"
],
"agent.id": [
"7adfff14-dbb9-47b9-9add-87370b6916f0"
],
"signal.original_event.module": [
"system"
],
"signal.rule.from": [
"now-5m"
],
"kibana.alert.rule.enabled": [
"true"
],
"kibana.alert.ancestors.type": [
"event"
],
"winlog.event_data.SubjectUserSid": [
"S-1-5-21-3089972623-118796028-1443722719-500"
],
"winlog.process.thread.id": [
13888
],
"signal.ancestors.index": [
".ds-logs-system.security-default-2026.04.15-000001"
],
"user.name": [
"Administrator"
],
"kibana.alert.original_data_stream.dataset": [
"system.security"
],
"user.target.domain": [
"WIN10-22H2-DJ"
],
"elastic_agent.snapshot": [
false
],
"user.domain": [
"PCF"
],
"signal.original_event.type": [
"user",
"creation"
],
"kibana.alert.rule.note": [
"## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n"
],
"kibana.alert.rule.max_signals": [
100
],
"signal.rule.author": [
"Elastic"
],
"kibana.alert.rule.risk_score": [
47
],
"signal.original_event.dataset": [
"system.security"
],
"signal.rule.threat.technique.id": [
"T1136"
],
"kibana.alert.rule.consumer": [
"siem"
],
"kibana.alert.rule.category": [
"Event Correlation Rule"
],
"event.action": [
"added-user-account"
],
"event.ingested": [
"2026-04-23T05:13:26.000Z"
],
"@timestamp": [
"2026-04-23T05:13:36.772Z"
],
"kibana.alert.original_event.action": [
"added-user-account"
],
"kibana.alert.original_event.agent_id_status": [
"verified"
],
"data_stream.dataset": [
"system.security"
],
"signal.rule.timestamp_override": [
"event.ingested"
],
"agent.ephemeral_id": [
"92dd4e4c-3be5-4c76-b9dd-3c1ef1bd718d"
],
"host.risk.calculated_level": [
"Low"
],
"kibana.alert.rule.execution.uuid": [
"acd232a9-2f6e-4c60-9341-369ae7028647"
],
"kibana.alert.uuid": [
"b6284e419436e72806adbf885e7a812f4fddc8b46c800b75781f0c9427aa261b"
],
"signal.rule.note": [
"## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n"
],
"winlog.event_data.SubjectDomainName": [
"PCF"
],
"kibana.alert.rule.meta.kibana_siem_app_url": [
""
],
"signal.rule.threat.technique.name": [
"Create Account"
],
"signal.rule.license": [
"Elastic License v2"
],
"kibana.alert.rule.rule_id": [
"2177886d-b09c-4b7d-a001-e4e205b1e3aa"
],
"signal.rule.type": [
"eql"
],
"winlog.provider_guid": [
"{54849625-5478-4994-a5ba-3e3b0328c30d}"
],
"winlog.provider_name": [
"Microsoft-Windows-Security-Auditing"
],
"user.risk.calculated_level": [
"Moderate"
],
"signal.rule.created_by": [
"elastic"
],
"signal.rule.interval": [
"1m"
],
"kibana.alert.rule.created_by": [
"elastic"
],
"kibana.alert.rule.timestamp_override": [
"event.ingested"
],
"winlog.record_id": [
"132947"
],
"kibana.alert.rule.name": [
"User Local Account Creation "
],
"winlog.event_data.HomePath": [
"<value not set>"
],
"host.name": [
"win10-22h2-dj"
],
"kibana.alert.rule.threat.technique.reference": [
"https://attack.mitre.org/techniques/T1136/"
],
"user.target.name.text": [
"pesika"
],
"event.kind": [
"signal"
],
"signal.rule.created_at": [
"2026-04-20T12:51:36.471Z"
],
"kibana.alert.workflow_status": [
"open"
],
"kibana.alert.original_event.created": [
"2026-04-23T05:13:16.496Z"
],
"kibana.alert.reason": [
"iam event by Administrator on win10-22h2-dj created medium alert User Local Account Creation ."
],
"signal.rule.threat.tactic.id": [
"TA0003"
],
"data_stream.type": [
"logs"
],
"signal.ancestors.id": [
"OEzBuJ0BVziSjEVs30eZ"
],
"signal.original_time": [
"2026-04-23T05:13:15.160Z"
],
"ecs.version": [
"8.11.0"
],
"signal.rule.severity": [
"medium"
],
"event.created": [
"2026-04-23T05:13:16.496Z"
],
"kibana.alert.depth": [
1
],
"kibana.alert.rule.revision": [
15
],
"signal.rule.version": [
"315"
],
"kibana.alert.status": [
"active"
],
"kibana.alert.last_detected": [
"2026-04-23T05:13:36.819Z"
],
"kibana.alert.original_event.dataset": [
"system.security"
],
"winlog.event_data.DisplayName": [
"<value not set>"
],
"kibana.alert.rule.rule_type_id": [
"siem.eqlRule"
],
"kibana.alert.original_event.provider": [
"Microsoft-Windows-Security-Auditing"
],
"signal.rule.rule_id": [
"2177886d-b09c-4b7d-a001-e4e205b1e3aa"
],
"signal.rule.threat.tactic.reference": [
"https://attack.mitre.org/tactics/TA0003/"
],
"signal.rule.threat.tactic.name": [
"Persistence"
],
"kibana.alert.rule.threat.framework": [
"MITRE ATT&CK"
],
"kibana.alert.rule.updated_at": [
"2026-04-23T05:12:32.186Z"
],
"winlog.event_data.SubjectUserName": [
"Administrator"
],
"data_stream.namespace": [
"default"
],
"kibana.alert.rule.author": [
"Elastic"
],
"winlog.event_id": [
"4720"
],
"kibana.alert.rule.threat.tactic.reference": [
"https://attack.mitre.org/tactics/TA0003/"
],
"signal.original_event.action": [
"added-user-account"
],
"kibana.alert.rule.created_at": [
"2026-04-20T12:51:36.471Z"
],
"signal.rule.to": [
"now"
],
"event.type": [
"user",
"creation"
],
"kibana.alert.rule.execution.type": [
"scheduled"
],
"event.dataset": [
"system.security"
],
"kibana.alert.original_time": [
"2026-04-23T05:13:15.160Z"
]
}
}
Hey! Thanks for the details.
In the attached alert I can see this alert was generated by agent type "filebeat" which is not "endpoint".
Defend automated response actions will be triggered only for alerts generated by endpoint.
Let me know if you have any more questions.
Thanks
Hello! I don't understand it a bit.
I installed it as an agent through the fleet server. Can you tell me what I need to do to change the type?
Hi there,
Can you try to re-create the rule as custom query rule type, and re-try the automated response?
event.category: "iam" and event.code: "4720"
checking the automated response action documentation, it explicitly mention custom query, so would worth giving it a try
Regards
Friends! Thank you all. The problem is solved.
I changed the EQL query to a new one:
registry where host.os.type == "windows" and
event.type == "change" and
registry.path : "HKLM\\SAM\\SAM\\Domains\\Account\\Users\\Names\\*"
And the problem was solved.
In the agent's log.The type has become the endpoint
{
"_index": ".internal.alerts-security.alerts-default-000001",
"_id": "13e2de3c0c0878adc85d4344675ed0a124a2c078c5fd412584eba40228d6557f",
"_score": 1,
"_source": {
"kibana.alert.rule.execution.timestamp": "2026-04-24T09:07:07.773Z",
"kibana.alert.start": "2026-04-24T09:07:07.773Z",
"kibana.alert.last_detected": "2026-04-24T09:07:07.773Z",
"kibana.version": "9.3.3",
"kibana.alert.rule.parameters": {
"description": "Создание локального пользователя Windows",
"risk_score": 47,
"severity": "medium",
"note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"license": "Elastic License v2",
"meta": {
"kibana_siem_app_url": ""
},
"timestamp_override": "event.ingested",
"timestamp_override_fallback_disabled": false,
"author": [
"Elastic"
],
"false_positives": [],
"from": "now-5m",
"rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"max_signals": 100,
"risk_score_mapping": [],
"severity_mapping": [],
"threat": [
{
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
}
],
"to": "now",
"references": [],
"version": 315,
"exceptions_list": [],
"immutable": false,
"rule_source": {
"type": "internal"
},
"related_integrations": [
{
"package": "endpoint",
"version": "^8.2.0"
},
{
"package": "windows",
"version": "^3.0.0"
},
{
"package": "system",
"version": "^2.0.0"
}
],
"required_fields": [
{
"name": "event.type",
"type": "keyword",
"ecs": true
},
{
"name": "host.os.type",
"type": "keyword",
"ecs": true
},
{
"name": "process.args",
"type": "keyword",
"ecs": true
},
{
"name": "process.name",
"type": "keyword",
"ecs": true
},
{
"name": "process.parent.name",
"type": "keyword",
"ecs": true
},
{
"name": "host.id",
"type": "keyword",
"ecs": true
}
],
"response_actions": [
{
"params": {
"command": "isolate",
"comment": ""
},
"action_type_id": ".endpoint"
}
],
"setup": "",
"type": "eql",
"language": "eql",
"index": [
"logs-endpoint.events.*",
"logs-*"
],
"query": "registry where host.os.type == \"windows\" and\n event.type == \"change\" and\n registry.path : \"HKLM\\\\SAM\\\\SAM\\\\Domains\\\\Account\\\\Users\\\\Names\\\\*\"",
"filters": []
},
"kibana.alert.rule.category": "Event Correlation Rule",
"kibana.alert.rule.consumer": "siem",
"kibana.alert.rule.execution.uuid": "f7f0297e-454e-454e-9d89-9cfca3b6a6aa",
"kibana.alert.rule.name": "User Local Account Creation ",
"kibana.alert.rule.producer": "siem",
"kibana.alert.rule.revision": 16,
"kibana.alert.rule.rule_type_id": "siem.eqlRule",
"kibana.alert.rule.uuid": "2327186a-9789-4da0-8384-0ca77359f977",
"kibana.space_ids": [
"default"
],
"kibana.alert.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"@timestamp": "2026-04-24T09:07:07.736Z",
"registry": {
"hive": "HKLM",
"path": "HKLM\\SAM\\SAM\\Domains\\Account\\Users\\Names\\frekenbok\\",
"value": "",
"key": "SAM\\SAM\\Domains\\Account\\Users\\Names\\frekenbok"
},
"agent": {
"id": "7adfff14-dbb9-47b9-9add-87370b6916f0",
"type": "endpoint",
"version": "9.3.3+build202604082258"
},
"process": {
"Ext": {
"code_signature": [
{
"thumbprint_sha256": "9bbde7210c366f12f75022f81f39bfb13547b2a32beb7b0e6959db964ad2e84e",
"trusted": true,
"subject_name": "Microsoft Windows Publisher",
"exists": true,
"status": "trusted"
}
]
},
"code_signature": {
"thumbprint_sha256": "9bbde7210c366f12f75022f81f39bfb13547b2a32beb7b0e6959db964ad2e84e",
"trusted": true,
"subject_name": "Microsoft Windows Publisher",
"exists": true,
"status": "trusted"
},
"name": "lsass.exe",
"pid": 696,
"entity_id": "YthRPn2Z/rQo2Y+rFniIoQ",
"executable": "C:\\Windows\\System32\\lsass.exe"
},
"ecs": {
"version": "8.10.0"
},
"data_stream": {
"namespace": "default",
"type": "logs",
"dataset": "endpoint.events.registry"
},
"elastic": {
"agent": {
"id": "7adfff14-dbb9-47b9-9add-87370b6916f0"
}
},
"host": {
"os": {
"type": "windows"
},
"name": "win10-22h2-dj",
"id": "370dd72e-e35f-4d3f-ad23-9e170365efc8",
"risk": {
"calculated_level": "Low",
"calculated_score_norm": 34.245743
}
},
"event": {
"agent_id_status": "verified",
"sequence": 40059,
"ingested": "2026-04-24T09:06:32Z",
"created": "2026-04-24T09:06:00.9401315Z",
"module": "endpoint",
"action": [
"modification"
],
"id": "OSg7YDuGvzD8gsik++++jySe",
"category": [
"registry"
],
"type": [
"change"
],
"dataset": "endpoint.events.registry",
"outcome": "unknown"
},
"message": "Endpoint registry event",
"user": {
"domain": "NT AUTHORITY",
"name": "SYSTEM",
"id": "S-1-5-18"
},
"kibana.alert.original_data_stream.namespace": "default",
"kibana.alert.original_data_stream.type": "logs",
"kibana.alert.original_data_stream.dataset": "endpoint.events.registry",
"kibana.alert.original_event.agent_id_status": "verified",
"kibana.alert.original_event.sequence": 40059,
"kibana.alert.original_event.ingested": "2026-04-24T09:06:32Z",
"kibana.alert.original_event.created": "2026-04-24T09:06:00.9401315Z",
"kibana.alert.original_event.kind": "event",
"kibana.alert.original_event.module": "endpoint",
"kibana.alert.original_event.action": [
"modification"
],
"kibana.alert.original_event.id": "OSg7YDuGvzD8gsik++++jySe",
"kibana.alert.original_event.category": [
"registry"
],
"kibana.alert.original_event.type": [
"change"
],
"kibana.alert.original_event.dataset": "endpoint.events.registry",
"kibana.alert.original_event.outcome": "unknown",
"event.kind": "signal",
"kibana.alert.original_time": "2026-04-24T09:06:00.930Z",
"kibana.alert.ancestors": [
{
"id": "hNS9vp0B_cX6tKqOog3Z",
"type": "event",
"index": ".ds-logs-endpoint.events.registry-default-2026.04.15-000001",
"depth": 0
}
],
"kibana.alert.status": "active",
"kibana.alert.workflow_status": "open",
"kibana.alert.depth": 1,
"kibana.alert.reason": "registry event with process lsass.exe, by SYSTEM on win10-22h2-dj created medium alert User Local Account Creation .",
"kibana.alert.severity": "medium",
"kibana.alert.risk_score": 47,
"kibana.alert.rule.actions": [],
"kibana.alert.rule.author": [
"Elastic"
],
"kibana.alert.rule.created_at": "2026-04-20T12:51:36.471Z",
"kibana.alert.rule.created_by": "elastic",
"kibana.alert.rule.description": "Создание локального пользователя Windows",
"kibana.alert.rule.enabled": true,
"kibana.alert.rule.exceptions_list": [],
"kibana.alert.rule.false_positives": [],
"kibana.alert.rule.from": "now-5m",
"kibana.alert.rule.immutable": false,
"kibana.alert.rule.interval": "1m",
"kibana.alert.rule.indices": [
"logs-endpoint.events.*",
"logs-*"
],
"kibana.alert.rule.license": "Elastic License v2",
"kibana.alert.rule.max_signals": 100,
"kibana.alert.rule.note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"kibana.alert.rule.references": [],
"kibana.alert.rule.risk_score_mapping": [],
"kibana.alert.rule.rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"kibana.alert.rule.severity_mapping": [],
"kibana.alert.rule.threat": [
{
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
}
],
"kibana.alert.rule.timestamp_override": "event.ingested",
"kibana.alert.rule.to": "now",
"kibana.alert.rule.type": "eql",
"kibana.alert.rule.updated_at": "2026-04-24T09:04:53.652Z",
"kibana.alert.rule.updated_by": "elastic",
"kibana.alert.rule.version": 315,
"kibana.alert.uuid": "13e2de3c0c0878adc85d4344675ed0a124a2c078c5fd412584eba40228d6557f",
"kibana.alert.workflow_tags": [],
"kibana.alert.workflow_assignee_ids": [],
"kibana.alert.rule.meta.kibana_siem_app_url": "",
"kibana.alert.rule.risk_score": 47,
"kibana.alert.rule.severity": "medium",
"kibana.alert.intended_timestamp": "2026-04-24T09:07:07.736Z",
"kibana.alert.rule.execution.type": "scheduled"
},
"fields": {
"kibana.alert.severity": [
"medium"
],
"kibana.alert.rule.updated_by": [
"elastic"
],
"signal.ancestors.depth": [
0
],
"event.category": [
"registry"
],
"host.risk.calculated_score_norm": [
34.245743
],
"kibana.alert.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"signal.original_event.created": [
"2026-04-24T09:06:00.940Z"
],
"process.code_signature.exists": [
true
],
"signal.rule.threat.technique.subtechnique.id": [
"T1136.001",
"T1136.002"
],
"kibana.alert.reason.text": [
"registry event with process lsass.exe, by SYSTEM on win10-22h2-dj created medium alert User Local Account Creation ."
],
"elastic.agent.id": [
"7adfff14-dbb9-47b9-9add-87370b6916f0"
],
"kibana.alert.rule.threat.technique.id": [
"T1136"
],
"kibana.alert.ancestors.depth": [
0
],
"signal.rule.enabled": [
"true"
],
"signal.rule.max_signals": [
100
],
"kibana.alert.risk_score": [
47
],
"signal.rule.updated_at": [
"2026-04-24T09:04:53.652Z"
],
"kibana.alert.rule.threat.technique.subtechnique.name": [
"Local Account",
"Domain Account"
],
"kibana.alert.rule.threat.technique.subtechnique.reference": [
"https://attack.mitre.org/techniques/T1136/001/",
"https://attack.mitre.org/techniques/T1136/002/"
],
"event.agent_id_status": [
"verified"
],
"kibana.alert.original_event.id": [
"OSg7YDuGvzD8gsik++++jySe"
],
"event.outcome": [
"unknown"
],
"registry.path": [
"HKLM\\SAM\\SAM\\Domains\\Account\\Users\\Names\\frekenbok\\"
],
"host.os.type": [
"windows"
],
"user.id": [
"S-1-5-18"
],
"process.Ext.code_signature.thumbprint_sha256": [
"9bbde7210c366f12f75022f81f39bfb13547b2a32beb7b0e6959db964ad2e84e"
],
"kibana.alert.original_event.module": [
"endpoint"
],
"kibana.alert.rule.interval": [
"1m"
],
"kibana.alert.rule.type": [
"eql"
],
"signal.original_event.sequence": [
40059
],
"signal.rule.threat.technique.subtechnique.name": [
"Local Account",
"Domain Account"
],
"kibana.alert.start": [
"2026-04-24T09:07:07.773Z"
],
"kibana.alert.rule.immutable": [
"false"
],
"process.Ext.code_signature.status": [
"trusted"
],
"kibana.alert.original_event.type": [
"change"
],
"agent.id": [
"7adfff14-dbb9-47b9-9add-87370b6916f0"
],
"signal.original_event.module": [
"endpoint"
],
"signal.rule.from": [
"now-5m"
],
"kibana.alert.rule.enabled": [
"true"
],
"kibana.alert.rule.version": [
"315"
],
"kibana.alert.ancestors.type": [
"event"
],
"signal.ancestors.index": [
".ds-logs-endpoint.events.registry-default-2026.04.15-000001"
],
"user.name": [
"SYSTEM"
],
"signal.original_event.outcome": [
"unknown"
],
"kibana.alert.original_data_stream.dataset": [
"endpoint.events.registry"
],
"process.entity_id": [
"YthRPn2Z/rQo2Y+rFniIoQ"
],
"agent.type": [
"endpoint"
],
"process.executable.text": [
"C:\\Windows\\System32\\lsass.exe"
],
"signal.original_event.category": [
"registry"
],
"signal.original_event.id": [
"OSg7YDuGvzD8gsik++++jySe"
],
"signal.rule.threat.framework": [
"MITRE ATT&CK"
],
"user.domain": [
"NT AUTHORITY"
],
"host.id": [
"370dd72e-e35f-4d3f-ad23-9e170365efc8"
],
"process.Ext.code_signature.subject_name": [
"Microsoft Windows Publisher"
],
"signal.original_event.type": [
"change"
],
"kibana.alert.rule.note": [
"## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n"
],
"kibana.alert.rule.max_signals": [
100
],
"signal.rule.author": [
"Elastic"
],
"kibana.alert.rule.risk_score": [
47
],
"process.code_signature.status": [
"trusted"
],
"signal.original_event.dataset": [
"endpoint.events.registry"
],
"signal.rule.threat.technique.id": [
"T1136"
],
"kibana.alert.rule.consumer": [
"siem"
],
"kibana.alert.rule.indices": [
"logs-endpoint.events.*",
"logs-*"
],
"kibana.alert.rule.category": [
"Event Correlation Rule"
],
"event.action": [
"modification"
],
"event.ingested": [
"2026-04-24T09:06:32.000Z"
],
"signal.rule.threat.technique.subtechnique.reference": [
"https://attack.mitre.org/techniques/T1136/001/",
"https://attack.mitre.org/techniques/T1136/002/"
],
"@timestamp": [
"2026-04-24T09:07:07.736Z"
],
"kibana.alert.original_event.action": [
"modification"
],
"signal.rule.updated_by": [
"elastic"
],
"kibana.alert.intended_timestamp": [
"2026-04-24T09:07:07.736Z"
],
"kibana.alert.rule.severity": [
"medium"
],
"kibana.alert.original_event.agent_id_status": [
"verified"
],
"data_stream.dataset": [
"endpoint.events.registry"
],
"signal.rule.timestamp_override": [
"event.ingested"
],
"host.risk.calculated_level": [
"Low"
],
"kibana.alert.rule.execution.timestamp": [
"2026-04-24T09:07:07.773Z"
],
"signal.rule.threat.technique.reference": [
"https://attack.mitre.org/techniques/T1136/"
],
"kibana.alert.rule.execution.uuid": [
"f7f0297e-454e-454e-9d89-9cfca3b6a6aa"
],
"kibana.alert.uuid": [
"13e2de3c0c0878adc85d4344675ed0a124a2c078c5fd412584eba40228d6557f"
],
"signal.rule.note": [
"## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n"
],
"kibana.alert.rule.meta.kibana_siem_app_url": [
""
],
"kibana.version": [
"9.3.3"
],
"event.id": [
"OSg7YDuGvzD8gsik++++jySe"
],
"signal.rule.threat.technique.name": [
"Create Account"
],
"signal.rule.license": [
"Elastic License v2"
],
"signal.ancestors.type": [
"event"
],
"kibana.alert.rule.rule_id": [
"2177886d-b09c-4b7d-a001-e4e205b1e3aa"
],
"registry.value": [
""
],
"user.name.text": [
"SYSTEM"
],
"signal.rule.type": [
"eql"
],
"kibana.alert.ancestors.id": [
"hNS9vp0B_cX6tKqOog3Z"
],
"process.name.text": [
"lsass.exe"
],
"kibana.alert.original_data_stream.namespace": [
"default"
],
"kibana.alert.rule.description": [
"Создание локального пользователя Windows"
],
"process.pid": [
696
],
"kibana.alert.rule.producer": [
"siem"
],
"kibana.alert.rule.to": [
"now"
],
"signal.rule.created_by": [
"elastic"
],
"signal.rule.interval": [
"1m"
],
"kibana.alert.rule.created_by": [
"elastic"
],
"kibana.alert.original_event.ingested": [
"2026-04-24T09:06:32.000Z"
],
"kibana.alert.rule.timestamp_override": [
"event.ingested"
],
"registry.hive": [
"HKLM"
],
"signal.rule.id": [
"2327186a-9789-4da0-8384-0ca77359f977"
],
"process.code_signature.subject_name": [
"Microsoft Windows Publisher"
],
"signal.reason": [
"registry event with process lsass.exe, by SYSTEM on win10-22h2-dj created medium alert User Local Account Creation ."
],
"signal.rule.risk_score": [
47
],
"registry.key": [
"SAM\\SAM\\Domains\\Account\\Users\\Names\\frekenbok"
],
"kibana.alert.rule.name": [
"User Local Account Creation "
],
"host.name": [
"win10-22h2-dj"
],
"kibana.alert.rule.threat.technique.reference": [
"https://attack.mitre.org/techniques/T1136/"
],
"signal.status": [
"open"
],
"event.kind": [
"signal"
],
"process.code_signature.thumbprint_sha256": [
"9bbde7210c366f12f75022f81f39bfb13547b2a32beb7b0e6959db964ad2e84e"
],
"process.code_signature.trusted": [
true
],
"signal.rule.created_at": [
"2026-04-20T12:51:36.471Z"
],
"signal.rule.tags": [
"Domain: Endpoint",
"OS: Windows",
"Use Case: Threat Detection",
"Tactic: Persistence",
"Resources: Investigation Guide",
"Data Source: Elastic Endgame",
"Data Source: Elastic Defend",
"Data Source: Windows Security Event Logs",
"Data Source: Microsoft Defender for Endpoint",
"Data Source: Sysmon",
"Data Source: SentinelOne",
"Data Source: Crowdstrike"
],
"kibana.alert.workflow_status": [
"open"
],
"kibana.alert.original_event.created": [
"2026-04-24T09:06:00.940Z"
],
"kibana.alert.rule.threat.tactic.name": [
"Persistence"
],
"kibana.alert.rule.uuid": [
"2327186a-9789-4da0-8384-0ca77359f977"
],
"kibana.alert.original_event.category": [
"registry"
],
"kibana.alert.reason": [
"registry event with process lsass.exe, by SYSTEM on win10-22h2-dj created medium alert User Local Account Creation ."
],
"signal.rule.threat.tactic.id": [
"TA0003"
],
"data_stream.type": [
"logs"
],
"signal.ancestors.id": [
"hNS9vp0B_cX6tKqOog3Z"
],
"signal.original_time": [
"2026-04-24T09:06:00.930Z"
],
"process.name": [
"lsass.exe"
],
"ecs.version": [
"8.10.0"
],
"signal.rule.severity": [
"medium"
],
"kibana.alert.ancestors.index": [
".ds-logs-endpoint.events.registry-default-2026.04.15-000001"
],
"event.created": [
"2026-04-24T09:06:00.940Z"
],
"process.Ext.code_signature.trusted": [
true
],
"agent.version": [
"9.3.3+build202604082258"
],
"kibana.alert.depth": [
1
],
"kibana.alert.rule.from": [
"now-5m"
],
"kibana.alert.rule.parameters": [
{
"note": "## Triage and analysis\n\n### Investigating User Account Creation\n\nAttackers may create new accounts (both local and domain) to maintain access to victim systems.\n\nThis rule identifies the usage of `net.exe` to create new accounts.\n\n#### Possible investigation steps\n\n- Investigate the process execution chain (parent process tree) for unknown processes. Examine their executable files for prevalence, whether they are located in expected locations, and if they are signed with valid digital signatures.\n- Identify the user account that performed the action and whether it should perform this kind of action.\n- Identify if the account was added to privileged groups or assigned special privileges after creation.\n- Investigate other alerts associated with the user/host during the past 48 hours.\n\n### False positive analysis\n\n- Account creation is a common administrative task, so there is a high chance of the activity being legitimate. Before investigating further, verify that this activity is not benign.\n\n### Related rules\n\n- Creation of a Hidden Local User Account - 2edc8076-291e-41e9-81e4-e3fcbc97ae5e\n- Windows User Account Creation - 38e17753-f581-4644-84da-0d60a8318694\n\n### Response and remediation\n\n- Initiate the incident response process based on the outcome of the triage.\n- Isolate the involved host to prevent further post-compromise behavior.\n- Delete the created account.\n- Investigate credential exposure on systems compromised or used by the attacker to ensure all compromised accounts are identified. Reset passwords for these accounts and other potentially compromised credentials, such as email, business systems, and web services.\n- Determine the initial vector abused by the attacker and take action to prevent reinfection through the same vector.\n- Using the incident response data, update logging and audit policies to improve the mean time to detect (MTTD) and the mean time to respond (MTTR).\n",
"description": "Создание локального пользователя Windows",
"language": "eql",
"type": "eql",
"timestamp_override_fallback_disabled": false,
"timestamp_override": "event.ingested",
"from": "now-5m",
"severity": "medium",
"max_signals": 100,
"rule_source": {
"type": "internal"
},
"risk_score": 47,
"author": "Elastic",
"query": "registry where host.os.type == \"windows\" and\n event.type == \"change\" and\n registry.path : \"HKLM\\\\SAM\\\\SAM\\\\Domains\\\\Account\\\\Users\\\\Names\\\\*\"",
"index": [
"logs-endpoint.events.*",
"logs-*"
],
"response_actions": {
"params": {
"command": "isolate",
"comment": ""
},
"action_type_id": ".endpoint"
},
"version": 315,
"rule_id": "2177886d-b09c-4b7d-a001-e4e205b1e3aa",
"license": "Elastic License v2",
"required_fields": [
{
"name": "event.type",
"type": "keyword",
"ecs": true
},
{
"name": "host.os.type",
"type": "keyword",
"ecs": true
},
{
"name": "process.args",
"type": "keyword",
"ecs": true
},
{
"name": "process.name",
"type": "keyword",
"ecs": true
},
{
"name": "process.parent.name",
"type": "keyword",
"ecs": true
},
{
"name": "host.id",
"type": "keyword",
"ecs": true
}
],
"immutable": false,
"related_integrations": [
{
"package": "endpoint",
"version": "^8.2.0"
},
{
"package": "windows",
"version": "^3.0.0"
},
{
"package": "system",
"version": "^2.0.0"
}
],
"meta": {
"kibana_siem_app_url": ""
},
"setup": "",
"threat": {
"framework": "MITRE ATT&CK",
"tactic": {
"id": "TA0003",
"name": "Persistence",
"reference": "https://attack.mitre.org/tactics/TA0003/"
},
"technique": [
{
"id": "T1136",
"name": "Create Account",
"reference": "https://attack.mitre.org/techniques/T1136/",
"subtechnique": [
{
"id": "T1136.001",
"name": "Local Account",
"reference": "https://attack.mitre.org/techniques/T1136/001/"
},
{
"id": "T1136.002",
"name": "Domain Account",
"reference": "https://attack.mitre.org/techniques/T1136/002/"
}
]
}
]
},
"to": "now"
}
],
"kibana.alert.rule.revision": [
16
],
"kibana.alert.rule.threat.tactic.id": [
"TA0003"
],
"signal.rule.version": [
"315"
],
"signal.original_event.kind": [
"event"
],
"kibana.alert.rule.threat.technique.name": [
"Create Account"
],
"kibana.alert.status": [
"active"
],
"kibana.alert.last_detected": [
"2026-04-24T09:07:07.773Z"
],
"kibana.alert.original_event.dataset": [
"endpoint.events.registry"
],
"signal.depth": [
1
],
"signal.rule.immutable": [
"false"
],
"event.sequence": [
40059
],
"kibana.alert.rule.rule_type_id": [
"siem.eqlRule"
],
"signal.rule.name": [
"User Local Account Creation "
],
"event.module": [
"endpoint"
],
"signal.rule.rule_id": [
"2177886d-b09c-4b7d-a001-e4e205b1e3aa"
],
"signal.rule.threat.tactic.reference": [
"https://attack.mitre.org/tactics/TA0003/"
],
"kibana.alert.rule.license": [
"Elastic License v2"
],
"kibana.alert.rule.threat.technique.subtechnique.id": [
"T1136.001",
"T1136.002"
],
"kibana.alert.original_event.kind": [
"event"
],
"process.executable": [
"C:\\Windows\\System32\\lsass.exe"
],
"signal.rule.threat.tactic.name": [
"Persistence"
],
"kibana.alert.rule.threat.framework": [
"MITRE ATT&CK"
],
"kibana.alert.rule.updated_at": [
"2026-04-24T09:04:53.652Z"
],
"signal.rule.description": [
"Создание локального пользователя Windows"
],
"data_stream.namespace": [
"default"
],
"kibana.alert.rule.author": [
"Elastic"
],
"message": [
"Endpoint registry event"
],
"process.Ext.code_signature.exists": [
true
],
"kibana.alert.original_event.outcome": [
"unknown"
],
"kibana.alert.original_event.sequence": [
40059
],
"kibana.alert.rule.threat.tactic.reference": [
"https://attack.mitre.org/tactics/TA0003/"
],
"signal.original_event.action": [
"modification"
],
"kibana.alert.original_data_stream.type": [
"logs"
],
"kibana.alert.rule.created_at": [
"2026-04-20T12:51:36.471Z"
],
"signal.rule.to": [
"now"
],
"event.type": [
"change"
],
"kibana.space_ids": [
"default"
],
"kibana.alert.rule.execution.type": [
"scheduled"
],
"event.dataset": [
"endpoint.events.registry"
],
"kibana.alert.original_time": [
"2026-04-24T09:06:00.930Z"
]
}
}
















