Timezone in simple query


(Gianni Livolsi) #1

All dates are UTC. Internally, a date maps to a number type long. When
applied on date fields the range filter accepts also a time_zone parameter {
"range" : { "born" : { "gte": "2012-01-01",
"time_zone": "+1:00" } } } but this is not possible {
"match" : { "post_date" : "2012-01-01", "time_zone":
"+1:00"
<<<< this go wrong } } how can i do this to permit any users to
query correct respect his timezone...!! Tnx

--
View this message in context: http://elasticsearch-users.115913.n3.nabble.com/Timezone-in-simple-query-tp4062440.html
Sent from the ElasticSearch Users mailing list archive at Nabble.com.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/1409055622769-4062440.post%40n3.nabble.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2