TLS for 5.6.12 version


(MJay) #1

Would like to know for 5.6.12 version whether the TLS setup is mandatory for elasticsearch cluster if we have the subscription and using the X-Pack Security.


(Christian Dahlqvist) #2

I believe it was made mandatory in version 6.0. It is however highly recommended as sending passwords over unencrypted connections is bad practice.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.