Traceback errors in Lab 8.1 -- Data Analysis with Kibana

I'm getting Traceback errors when executing the instructions on 8.1 -- Dataset Discovery.

I run the first python script under 1) Load the data and the first line of the output is:

   "ValueError                  Traceback (most recent call last)" 

and the last line of the output is:
" ValueError: Expected object or value"

Just in case I didn't understand what was going on, I ran the next python section:

 ### Check fields information

An another Traceback was displayed with:

"NameError: name 'data' is not defined"

The instructions state that the output from the code section should see the same fields that you can see in Kibana -- no output other than name error was displayed.

I've tried to Restart the Kernel and Clear Output and then rerun the steps from the beginning, but I get the same results.

There's an issue with the dataset used in this lab, that we plan to fix in the next update for this course.

For now, just skip steps 1-4 of lab 8.1, and start with step 5.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.