Unable to access kibana after upgrade 7.13.2 -> 7.16.2


I have upgraded kibana from 7.13.2 to 7.16.2.

No plugins installed.


There was an error in logs:

 {"type":"log","@timestamp":"2022-01-11T09:22:44+00:00","tags":["error","plugins","eventLog"],"pid":8,"message":"error setting existing \".kibana-event-log-7.13.2-000004\" index aliases - error setting existing index aliases for index .kibana-event-log-7.13.2-000004 to is_hidden: illegal_state_exception: [illegal_state_exception] Reason: alias [.kibana-event-log-7.13.2] has is_hidden set to true on indices [.kibana-event-log-7.13.2-000004] but does not have is_hidden set to true on indices [.kibana-event-log-7.13.2-000007,.kibana-event-log-7.13.2-000006,.kibana-event-log-7.13.2-000005]; alias must have the same is_hidden setting on all indices"}

I delete all kibana indexes because it was not important for me

curl -XDELETE localhost:9200/.kibana*

But the same error is still presented. Session and browser cache cleared.

I also try to totally remove the container via

docker-compose stop kibana
docker-compose rm kibana

But still the same error.

What can be a problem?

Thank you.

The problem was with Cloudflare cache. After purging Cloudflare cache, everything works fine.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.