Unable to create index and store data to es

i have this conf file but unable to create index to es

.conf file
input { file {
path => "D:/filelog.txt"

	sincedb_path => "NUL"

output {
elasticsearch { hosts => ["localhost:9200"]
stdout { codec => rubydebug }


By default a file input will seek to the end of a file and wait for new data to be appended. You can change that using the start_position option on the input.

1 Like

Yes after making change it worked, thanks

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.