Unable to find watch in the watch store


#1

I just got my ELK stack with X-Pack setup. For the most part it seems to be working great. I am seeing a lot of warnings in my logs, about unable to find a watch in the watch store, but I haven't tried to set any watches up yet, so I'm not sure why it's looking for one. THe message is:
[UsbjaLg] unable to find watch [6YB4ekxHTVqn9dW-NCcXcg_kibana_version_mismatch] in the watch store, perhaps it has been deleted.

I tried using curl to remove it the watch, but both Get and Delete to the _xpack/watcher/watch/6YB4ekxHTVqn9dw-NCcXg_elasticsearch_cluser_status url return found:false. Any other steps I can take to stop this warning?


(Alexander Reelsen) #2

Can you stop and start watcher again, and see if that message still occurs?

Also, any more messages in the logfile of the master node?

Thanks!


#3

Stopping and Restarting the watcher fixed it. Thanks!


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.