Unable to install wazhu app on kibana on Ubuntu 18 LTS

After setting up everything, i tried to install the kibana plugin for wazuh

Wazuh Version: 3.11.4
Kibana Version: 7.6.0

So i tried the following command

sudo -u kibana /usr/share/kibana/bin/kibana-plugin install https://packages.wazuh.com/wazuhapp/wazuhapp-3.11.4_7.6.0.zip

The message said that it was successfully installed.

So i tried to restart the kibana

sudo systemctl restart kibana

The kibana was restarted successfully,

When i accessed by kibana web UI, it is saying "Kibana server is not ready yet".

So i tried to reboot the system (read on some forum), but still i am getting same issue

Not too sure of the wazhu app, but you could try the following to see if it works.

  1. Stop Kibana
    This depends on your operating system
  2. Delete the .kibana_1 and .kibana_2 indices that were created
    (localhost being an Elasticsearch node).
curl -XDELETE http://localhost:9200/.kibana_1
curl -XDELETE http://localhost:9200/.kibana_2

restart Kibana

Also , let us know if there were any errors in the kibana logs.

THanks
Rashmi