Update River Settings MYSQL JDBC

Hi..

I am new in elastic search and using
https://github.com/jprante/elasticsearch-jdbc and my river setting is:

PUT _river/userentriessdatariver/_meta
{
"type" : "jdbc",
"jdbc" : {
"url" : "jdbc:mysql://localhost:3306/alterduden",
"user" : "root",
"password" : "",
"poll" : "6s",
"index" : "userentriesdata",
"type" : "userentries",
"schedule":"0/10 * * ? * *",
"strategy" : "simple",
"sql" : "select Name,DateTime,Categories_ID, ID as _id from
userentries"
}
}

I just want to update sql command and schedule for my existing index. how
can i update it? Plz help me.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ccc3db89-9879-40bd-b5c6-f5214269e3ed%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

You must delete the river instance userentriessdatariver, and create a new
one.

Jörg

On Fri, Apr 17, 2015 at 12:51 PM, James Crone arafay696@gmail.com wrote:

Hi..

I am new in elastic search and using
https://github.com/jprante/elasticsearch-jdbc and my river setting is:

PUT _river/userentriessdatariver/_meta
{
"type" : "jdbc",
"jdbc" : {
"url" : "jdbc:mysql://localhost:3306/alterduden",
"user" : "root",
"password" : "",
"poll" : "6s",
"index" : "userentriesdata",
"type" : "userentries",
"schedule":"0/10 * * ? * *",
"strategy" : "simple",
"sql" : "select Name,DateTime,Categories_ID, ID as _id from
userentries"
}
}

I just want to update sql command and schedule for my existing index. how
can i update it? Plz help me.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ccc3db89-9879-40bd-b5c6-f5214269e3ed%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/ccc3db89-9879-40bd-b5c6-f5214269e3ed%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAKdsXoHNrrk6v60TtDUp%2BoVH3fZjkVondJQTcMq_1y5G%2B%3D-F%2BA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Thank You Jorg Prante and thank you for your quick reply.

On Friday, April 17, 2015 at 4:31:54 PM UTC+5, Jörg Prante wrote:

You must delete the river instance userentriessdatariver, and create a
new one.

Jörg

On Fri, Apr 17, 2015 at 12:51 PM, James Crone <araf...@gmail.com
<javascript:>> wrote:

Hi..

I am new in elastic search and using
https://github.com/jprante/elasticsearch-jdbc and my river setting is:

PUT _river/userentriessdatariver/_meta
{
"type" : "jdbc",
"jdbc" : {
"url" : "jdbc:mysql://localhost:3306/alterduden",
"user" : "root",
"password" : "",
"poll" : "6s",
"index" : "userentriesdata",
"type" : "userentries",
"schedule":"0/10 * * ? * *",
"strategy" : "simple",
"sql" : "select Name,DateTime,Categories_ID, ID as _id from
userentries"
}
}

I just want to update sql command and schedule for my existing index. how
can i update it? Plz help me.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearc...@googlegroups.com <javascript:>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ccc3db89-9879-40bd-b5c6-f5214269e3ed%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/ccc3db89-9879-40bd-b5c6-f5214269e3ed%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/a5598e91-ddd4-45dd-989e-f56b31843921%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.