Urgent - 2.4.1 release with latest JDK


(Karthik Ramachandran) #1

Does Java SE Runtime Environment 8u112 (1.8.0_111-b14) works with 2.4.1 or it has to be strictly 1.8.0_73 as in https://www.elastic.co/guide/en/elasticsearch/reference/2.4/_installation.html

I believe it should accept java updates.


(Nik Everett) #2

1.8.0_111 is fine.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.