Using Elasticsearch client 6.4 with a 5.6 server?


#1

Hey,
I have a little question regarding the use of a new client (6.4) with an older server (5.6).
Due to some technical limitations, I'm not able to upgrade the server right now,
However - I am able to upgrade the client, the question is whether or not there's going to be an issue with that?

Thanks in advance!


(David Pilato) #2

It might not work correctly.

Which client are you talking about BTW?