Using tags


(Mohit Anchlia) #1

I am trying to use tags as explained here:

http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/index-modules-allocation.html

When I add "node.group1: group1" to my elasticsearch.yml file and start es
I get. Is this not how I am supposed to define the groups?

[root@ip-10-80-140-242 ~]# {0.90.6}: Setup Failed ...

  • SettingsException[Failed to load settings from
    [file:/etc/elasticsearch/elasticsearch.yml]]

ParserException[while parsing a block mapping; expected , but
found BlockMappingStart]

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Luca Cavanna) #2

Did you use the quotes in your configuration file? Where did you place the
node attribute exactly?

On Tuesday, November 12, 2013 8:32:00 PM UTC+1, Mo wrote:

I am trying to use tags as explained here:

http://www.elasticsearch.org/guide/en/elasticsearch/reference/current/index-modules-allocation.html

When I add "node.group1: group1" to my elasticsearch.yml file and start es
I get. Is this not how I am supposed to define the groups?

[root@ip-10-80-140-242 ~]# {0.90.6}: Setup Failed ...

  • SettingsException[Failed to load settings from
    [file:/etc/elasticsearch/elasticsearch.yml]]

ParserException[while parsing a block mapping; expected , but
found BlockMappingStart]

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Mohit Anchlia) #3

I figured out the problem eventually. The issue was an extra whitespace in
the begining :slight_smile:

On Wed, Nov 13, 2013 at 6:36 AM, Luca Cavanna cavannaluca@gmail.com wrote:

Did you use the quotes in your configuration file? Where did you place the
node attribute exactly?

On Tuesday, November 12, 2013 8:32:00 PM UTC+1, Mo wrote:

I am trying to use tags as explained here:

http://www.elasticsearch.org/guide/en/elasticsearch/
reference/current/index-modules-allocation.html

When I add "node.group1: group1" to my elasticsearch.yml file and start
es I get. Is this not how I am supposed to define the groups?

[root@ip-10-80-140-242 ~]# {0.90.6}: Setup Failed ...

  • SettingsException[Failed to load settings from [file:/etc/elasticsearch/
    elasticsearch.yml]]

ParserException[while parsing a block mapping; expected , but
found BlockMappingStart]

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #4