UTC date problem when Import csv with a date format such as 2014-10-14 00:00:00


#1

UTC date problem when Import csv with a date format such as 2014-10-14 00:00:00,
eventually the elastic search reads this date string to 2014-10-14 16:00:00, anyway to make it consistency?

Thank you!


#2

Problem solved! Just select UTC at Kibana advanced setting


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.