Why not auto release the memory


(David shi) #1

I use the _bulk interfaces concurrent writes 10M stress test, but after
the memory footprint has been stubbornly high, unless I restart the
elasticsearch.

How to make JVM automatically frees memory.

bigdesk screenshot

https://lh3.googleusercontent.com/-mdCKBVgQwTk/Ux_LRAs_zVI/AAAAAAAAAT4/xHMZHC4lCqo/s1600/Bigdesk.png

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/504a3cad-931f-4e8d-bfcc-9aac7b94190e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2