Will apm-server work for JVM's compiled in java 1.6

Sorry this is not an issue, but was not finding the correct place to get the details.
Thanks in advance!

Best,
Vivek

The Java agent does not support JDK 1.6

See also the list of supported technologies: https://www.elastic.co/guide/en/apm/agent/java/current/supported-technologies-details.html

However, if you compile with the JDK 1.6 but run on a 1.7 JVM, that is supported.

Thanks for the quick reply Felix