Will the official apm php agent support 5.6 and 7.1?

Hi everyone,

The official apm php agent will support 5.6 and 7.1?


Best regards,

Hi @htf021401 - welcome to our community!

At the moment we don't have plans to support PHP versions 5.6 and 7.1 because those versions are long past end of life.