X-pack compatibility

I have ELK5.6.15 installed but I am using x-pack 5.1.2. Is that compatible version?Surprisingly i am using x-pack 5.1.2 1 year trial license . I dont see any issue in accessing kibana GUI. I dont know if x-pack is working fine or not. But i dont get the login prompt which i should come up since i am using x-pack. Please help to understand if I am doing everything right or am I messing up thing.

I have ELK5.6.15 installed but I am using x-pack 5.1.2.

It's not possible.

i am using x-pack 5.1.2 1 year trial license

There's no 1 year trial license

But i dont get the login prompt which i should come up since i am using x-pack.

That's incorrect. Unless you activated security.

Everything sounds wrong and very confusing.

1 Like