|
RemoteTransportException - AlreadyClosedException[this IndexReader is closed]
|
|
5
|
4954
|
June 15, 2016
|
|
Performance under concurrent queries
|
|
6
|
4587
|
November 30, 2011
|
|
Partial snapshot of a cluster
|
|
3
|
6066
|
June 12, 2017
|
|
Problem Computing Euclidean Distance using script score query
|
|
7
|
2412
|
September 17, 2018
|
|
Node.js client and ECONNRESET
|
|
1
|
8578
|
June 8, 2015
|
|
Acronym Search
|
|
4
|
5421
|
August 10, 2015
|
|
How to search in an array passing multiple values
|
|
2
|
6998
|
August 29, 2019
|
|
Changing the default operator for search API
|
|
5
|
4948
|
April 19, 2016
|
|
Aggregating by hour
|
|
3
|
6059
|
July 9, 2014
|
|
High iowait on elasticsearch nodes
|
|
2
|
6996
|
July 1, 2015
|
|
ILM action status - Waiting for all shard copies to be active
|
|
8
|
4039
|
June 9, 2021
|
|
Elasticsearch fills the heap then spends all its time doing garbage collection
|
|
4
|
5419
|
December 17, 2014
|
|
Docs for manually enrolling cluster nodes without enrollment tokens?
|
|
2
|
1242
|
May 8, 2023
|
|
Elasticsearch 5.0 start up error
|
|
6
|
4571
|
October 28, 2016
|
|
Unable to start Elastic on RHEL host
|
|
3
|
6046
|
March 26, 2020
|
|
How to clean the .watcher-history index?
|
|
2
|
6981
|
October 18, 2017
|
|
Elasticsearch-setup-passwords ssl connection issue
|
|
4
|
5407
|
January 15, 2019
|
|
ILM policy is not working
|
|
8
|
4030
|
July 12, 2019
|
|
Network.publish_host does not seem to do what it says it does
|
|
6
|
4568
|
May 9, 2016
|
|
Primary shard is not active or isn't assigned is a known node
|
|
2
|
6975
|
April 11, 2017
|
|
Elastic Clusters across Datacenters
|
|
8
|
4027
|
February 20, 2018
|
|
Elasticsearch seems does not support multipart/form-data requests
|
|
3
|
6038
|
December 27, 2012
|
|
Why isn't my ELASTIC_PASSWORD environment variable in docker-compose.yml setting?
|
|
1
|
8539
|
October 27, 2017
|
|
Delete using scroll/scan API and Bulk request Example
|
|
6
|
4563
|
August 25, 2016
|
|
Error when installing template "request body is required"
|
|
4
|
5399
|
January 16, 2018
|
|
TooLongFrameException: HTTP header is larger than 8192 bytes
|
|
4
|
5400
|
April 24, 2014
|
|
'Client error response [status code] 400
|
|
2
|
6970
|
March 2, 2016
|
|
X-paxk: Login is currently disabled because the license could not be determined
|
|
7
|
4268
|
October 6, 2017
|
|
Systemctl failing to start elasticsearch
|
|
4
|
5398
|
July 5, 2021
|
|
How to aggregate data by hour of day regardless of day
|
|
3
|
6035
|
April 2, 2016
|
|
Monitoring shards number
|
|
6
|
4563
|
December 19, 2022
|
|
ES is slow when I try to return a huge result set
|
|
7
|
4267
|
January 13, 2013
|
|
Starting elasticsearch [linux] - failure
|
|
2
|
6967
|
September 29, 2016
|
|
7.11 APIs who don't need a body now return an error when provided with one
|
|
2
|
2203
|
February 24, 2021
|
|
Is Elasticsearch 7.17.9 is compatible withOpenJDK 1.8?
|
|
7
|
1350
|
April 25, 2023
|
|
Reindex java API
|
|
4
|
5393
|
April 16, 2016
|
|
Elastic Cloud Elasticsearch with nginx reverse proxy
|
|
4
|
5392
|
February 16, 2021
|
|
How to store currency datatype in elasticsearch?
|
|
3
|
6026
|
November 5, 2016
|
|
Yum install: unexpected nothing to do while upgrading elasticsearch
|
|
0
|
2143
|
July 3, 2019
|
|
Elasticsearch null values aggregation
|
|
1
|
1515
|
June 19, 2020
|
|
Disabling Elasticsearch Inverse Document Frequency scoring on ES relevance score
|
|
6
|
4553
|
February 16, 2017
|
|
Query Syntax for proximity searches
|
|
3
|
6018
|
April 9, 2015
|
|
Number of concurrent search requests on ElasticSearch cluster
|
|
3
|
3383
|
July 25, 2023
|
|
RequestError: RequestError(400, 'parsing_exception', '[terms] query does not support [country]')
|
|
1
|
8507
|
May 3, 2020
|
|
Unable to use allow_insecure_settings with elasticsearch 6.6.0
|
|
6
|
4548
|
August 22, 2019
|
|
X-Pack LDAP testing
|
|
3
|
6015
|
May 3, 2017
|
|
termQuery - how does it work?
|
|
5
|
4909
|
December 27, 2012
|
|
Failed to get node info for {#transport#-1}{52.43.xx.xxx}{52.43.xx.xxx:9243}, disconnecting
|
|
5
|
4907
|
June 29, 2018
|
|
Recommendation for indexing a large size document < 1G
|
|
3
|
6009
|
June 4, 2016
|
|
Snapshot using Azure plugin not starting
|
|
0
|
380
|
March 15, 2019
|