|
Field [_id] is a metadata field and cannot be added inside a document
|
|
1
|
7889
|
March 28, 2018
|
|
Unable to install X-Pack
|
|
4
|
4989
|
August 13, 2016
|
|
Elastic authentication error
|
|
6
|
4216
|
December 25, 2021
|
|
How to enable special characters search when using simple query string
|
|
1
|
7886
|
August 22, 2020
|
|
Insert into Elastic Search
|
|
6
|
4215
|
November 2, 2015
|
|
Checking if value exists in array (before adding-it)
|
|
4
|
4984
|
April 5, 2013
|
|
Some of built-in watches fails
|
|
8
|
3714
|
February 7, 2018
|
|
Replace ES master node
|
|
7
|
3939
|
March 21, 2020
|
|
Handling unique field (Other than the ID)
|
|
2
|
6432
|
August 9, 2017
|
|
[SOLVED]Caused by: java.security.AccessControlException: access denied
|
|
1
|
7876
|
October 30, 2018
|
|
Elasticsearch Query Multiple Must Nots
|
|
7
|
3936
|
December 18, 2023
|
|
Painless:Cannot invoke \”Object.getClass()\” because \”callArgs[0]\” is null
|
|
1
|
7871
|
February 1, 2021
|
|
Master only node hardware sizing
|
|
5
|
4544
|
November 12, 2014
|
|
Elastic search Disscursion
|
|
7
|
3934
|
July 7, 2015
|
|
How does the Elasticsearch work internally?
|
|
1
|
1400
|
October 1, 2023
|
|
Mapping definition for ... has unsupported parameters: [index : no]
|
|
4
|
4975
|
March 20, 2016
|
|
In Dev Tools Console, _reindex gets error of Client request timeout
|
|
4
|
4975
|
July 10, 2023
|
|
Thread pool size and the cluster settings API
|
|
4
|
4975
|
September 24, 2020
|
|
Query to check if nestedobject contains values or not exist
|
|
8
|
3706
|
July 6, 2020
|
|
Expunge Deleted Docs from index
|
|
4
|
4971
|
June 19, 2013
|
|
Fail to load SSL configuration while using docker image
|
|
7
|
3929
|
April 30, 2020
|
|
How to enable _timestamp by default for all the documents?
|
|
7
|
3929
|
March 3, 2016
|
|
How would you implement date/datetime filtering for a booking application?
|
|
6
|
4200
|
January 30, 2017
|
|
Nest 6.0.0?
|
|
7
|
2209
|
December 5, 2017
|
|
ElasticSearch painless script to remove all the keys except for a list of keys
|
|
2
|
6414
|
January 20, 2018
|
|
Aggregation to take the first result for every unique value of a term
|
|
3
|
5555
|
January 23, 2018
|
|
HOW-TO create an index automatically per-month
|
|
3
|
5552
|
April 1, 2016
|
|
Warning "Unable to acquire permit to use snapshot files during recovery…" when restarting elasticsearch node
|
|
2
|
3604
|
January 25, 2022
|
|
Restarting of node taking much time
|
|
5
|
2548
|
October 10, 2013
|
|
Best way to return which field matched
|
|
3
|
5549
|
March 22, 2011
|
|
Shards get stuck in RELOCATING state
|
|
6
|
4194
|
November 23, 2012
|
|
SQL like query in ELasticsearch with AND OR
|
|
1
|
7845
|
March 2, 2018
|
|
Indexing is going on very slowly
|
|
8
|
3698
|
September 7, 2015
|
|
Documents in elasticsearch getting deleted automatically?
|
|
6
|
4193
|
October 28, 2016
|
|
Mmapfs vs niofs?
|
|
2
|
6404
|
August 25, 2015
|
|
Index.lifecycle.rollover_alias does not point to index
|
|
6
|
4192
|
October 13, 2020
|
|
Date format parsing exception
|
|
5
|
4527
|
September 18, 2017
|
|
Index delete acknowledgement
|
|
4
|
4959
|
December 20, 2012
|
|
Log4j on Elasticsearch 7.9.2
|
|
8
|
3696
|
January 17, 2022
|
|
Microsecond dates?
|
|
4
|
4958
|
September 8, 2012
|
|
Count distinct value by date
|
|
5
|
2545
|
June 12, 2013
|
|
Facing error in query
|
|
6
|
4190
|
May 27, 2019
|
|
Too many open files warning
|
|
8
|
3695
|
April 22, 2013
|
|
Firewall and other questions
|
|
2
|
6399
|
April 15, 2011
|
|
Elasticsearch get rid of yellow status
|
|
6
|
4191
|
February 4, 2021
|
|
LDAP auth and groups
|
|
6
|
4190
|
July 8, 2015
|
|
Sorting a string field numerically in elasticsearch
|
|
3
|
5541
|
December 24, 2018
|
|
Multiple parameter in a query in URI request
|
|
3
|
5538
|
January 18, 2013
|
|
Changing Time Zone for Elastic
|
|
8
|
3695
|
February 22, 2024
|
|
How to overwrite docs with same id?
|
|
4
|
4951
|
November 13, 2013
|