|
Confusing DateHistogram behavior: buckets starts not from min bound date
|
|
4
|
1054
|
June 2, 2017
|
|
Main problem with garbage collector
|
|
8
|
1397
|
July 5, 2021
|
|
Is the input speed of the elasticsearch cluster linear?
|
|
8
|
1397
|
June 29, 2015
|
|
APT fails to install elasticsearch 2.x
|
|
4
|
1874
|
February 9, 2022
|
|
Connecting UiPath to Elastic
|
|
1
|
2963
|
July 21, 2021
|
|
Cluster crash after exceeding cluster.max_shards_per_node
|
|
3
|
2095
|
July 31, 2019
|
|
How do you run ES with limited data storage space?
|
|
3
|
2095
|
July 8, 2015
|
|
Range vs Terms / Date vs Integer what is the speediest?
|
|
2
|
2419
|
June 2, 2017
|
|
StackOverflowError triggering cluster crash
|
|
7
|
1481
|
October 15, 2021
|
|
Elasticsearch | Spring Data Elasticsearch | Unsupported ID type
|
|
1
|
2962
|
November 14, 2017
|
|
System load too high
|
|
5
|
1710
|
January 5, 2022
|
|
“IndexMissingException[[jdbc] missing]”, “status” : 404
|
|
3
|
2094
|
July 4, 2013
|
|
Vietnamese support
|
|
2
|
2417
|
June 3, 2022
|
|
How to query empty values of number type and date type fields
|
|
2
|
2417
|
December 11, 2017
|
|
Startup failure - arch64 - crashes - arm64 - fedora, rocky9, centos9, macbook m4, docker
|
|
7
|
1480
|
January 14, 2025
|
|
Create mapping
|
|
7
|
1480
|
April 28, 2017
|
|
Elasticsearch-Logstash Storage and events per second
|
|
1
|
2960
|
November 29, 2016
|
|
Shard waiting for node even though the node is back
|
|
3
|
1178
|
November 14, 2021
|
|
Configuring x-pack and active directory
|
|
3
|
2093
|
February 23, 2018
|
|
Restart elasticsearch issue
|
|
4
|
1872
|
June 14, 2017
|
|
Does the Elasticsearch Transport Client for Java API support connection pooling?
|
|
2
|
2416
|
December 22, 2015
|
|
Add an external jar to gradle
|
|
3
|
2092
|
January 22, 2018
|
|
Backing up ElasticSearch's configuration ONLY
|
|
3
|
2092
|
May 23, 2017
|
|
ES Indexing take huge time
|
|
5
|
1708
|
September 1, 2016
|
|
Groovy & Multiple term filters problem
|
|
5
|
1708
|
January 22, 2012
|
|
Custom transport port
|
|
7
|
1479
|
July 30, 2016
|
|
Querying a file path field by just the basename
|
|
6
|
1581
|
December 30, 2020
|
|
Static Lookup Table in Elastic
|
|
2
|
2415
|
November 17, 2022
|
|
Filtering/querying on script field
|
|
1
|
1663
|
January 16, 2015
|
|
Stuck pending tasks
|
|
3
|
2091
|
March 4, 2016
|
|
Can't start elasticsearch service: "Could not reserve enough space for the object heap"
|
|
3
|
2091
|
September 24, 2012
|
|
Version 5.4.1 Separate Monitoring Cluster Error: "Monitoring: Error 400 Bad Request: Cannot create property 'type' on string 'green'"
|
|
4
|
1870
|
June 20, 2017
|
|
Boosting a has_child in a bool query
|
|
4
|
1870
|
February 13, 2013
|
|
What is the downside of increasing index.mapping.total_fields.limit dramatically?
|
|
5
|
1707
|
November 3, 2020
|
|
2 instances of Elastic and Kibana but data is shared
|
|
5
|
1707
|
August 3, 2017
|
|
Java-Spring Boot org.elasticsearch.client.ResponseException: method [PUT], host [http://localhost:9200], URI [/x], status line [HTTP/1.1 406 Not Acceptable] {"error":"Content-Type header [application/vnd.elasticsearch+json;compatible-with=8] is not suppor
|
|
6
|
1580
|
May 13, 2024
|
|
How to get all relevant data of anomaly into alert message
|
|
6
|
1580
|
May 8, 2018
|
|
Finding Heap Memory Circuit Breaker hard to predict
|
|
6
|
1580
|
December 18, 2015
|
|
Watcher execution
|
|
3
|
2090
|
July 2, 2015
|
|
Multiple types vs Multiple indexes
|
|
2
|
1357
|
October 8, 2013
|
|
Querying multiple fields and giving a predetermined score to an eventual match
|
|
2
|
2413
|
June 19, 2017
|
|
Marvel only shows data from master node
|
|
5
|
1706
|
April 20, 2016
|
|
Terms aggregation very slow - but very fast with murmur3
|
|
3
|
2089
|
October 13, 2017
|
|
Filter with aggregation not working
|
|
3
|
2089
|
August 20, 2016
|
|
Java API and aggregations result problem
|
|
3
|
2089
|
September 17, 2014
|
|
Function_score is so slow . how can i slove it?
|
|
6
|
1579
|
July 26, 2020
|
|
Boosting specific documents to be at the top of the results
|
|
6
|
1579
|
July 16, 2020
|
|
Installing Elasticsearch-5.6.3 encountered error
|
|
6
|
1579
|
October 30, 2017
|
|
Searckick + Elastick Search Failed to connect to localhost:9200
|
|
0
|
4177
|
May 7, 2019
|
|
ElasticSearch/Java Api: how to initialize node for aggregations
|
|
4
|
1868
|
June 3, 2016
|