|
Failed to parse value [1] as only [true] or [false] are allowed."}] Error when upgrade from 5.6 to 6.8
|
|
4
|
1744
|
July 18, 2019
|
|
Unable to connect to Master node from Data node in ElasticSearch
|
|
5
|
1592
|
June 28, 2019
|
|
Print values from all aggregation buckets into alert email body
|
|
2
|
2251
|
July 27, 2016
|
|
Difference between _source and fields projections
|
|
2
|
2251
|
July 14, 2015
|
|
Searching and sorting dynamic fields
|
|
3
|
1949
|
March 12, 2016
|
|
Elastic's plain to support Lucene Load FST offHeap features
|
|
7
|
1378
|
May 8, 2020
|
|
ClassCastException
|
|
1
|
2756
|
February 7, 2018
|
|
Connect Elasticsearch Kerberos realm using java Rest Client
|
|
4
|
1743
|
June 11, 2019
|
|
Iterate over array with matched params query DSL aggregations
|
|
4
|
1743
|
February 28, 2019
|
|
Cluster Health degraded overnight with no apparent reason
|
|
4
|
1743
|
May 8, 2013
|
|
HTTP/1.1 500 Server Error{"message":null}
|
|
6
|
1473
|
May 17, 2019
|
|
Index.blocks.read_only_allow_delete becomes true even if water mark is reached in one of the node in the cluster
|
|
6
|
1473
|
March 27, 2019
|
|
When relocating/initializing 3 or more shards, ES is overloaded, REST API is very slow, Kibana and es-exporter cannot reach ES
|
|
5
|
1591
|
August 28, 2020
|
|
What triggers a snapshot repository cleanup?
|
|
2
|
2250
|
February 24, 2017
|
|
_source excludes not working
|
|
2
|
2250
|
January 7, 2016
|
|
Query ES -combine exists with term query
|
|
1
|
2755
|
May 15, 2018
|
|
Could you advise me on determining which version of JDK is embedded with Elasticsearch 7.17.14 on RHEL7 - OpenJDK 20 or 21?
|
|
3
|
1948
|
December 9, 2023
|
|
ICU sorting of terms aggregation with multi-valued fields
|
|
6
|
828
|
February 24, 2022
|
|
Elasticsearch query on specific key
|
|
7
|
1377
|
May 14, 2022
|
|
Authenticate and Segregate Customer Data
|
|
7
|
1377
|
September 7, 2018
|
|
Failed to execute pipeline PIPELINE DOES NOT EXIST
|
|
1
|
2754
|
July 10, 2017
|
|
Timeline query on timestamped indices
|
|
6
|
1472
|
May 3, 2018
|
|
Getting the error "Cluster state has not been recovered yet, cannot write to the [null] index" in 7.3 version
|
|
1
|
2753
|
September 25, 2019
|
|
Docker image vulnerabilies
|
|
5
|
1589
|
June 6, 2019
|
|
Marvel: Error 400 Bad Request: Cannot assign to read only property 'type' of green
|
|
5
|
1589
|
October 11, 2016
|
|
When I installed x-pack start elasticsearch get java.lang.NullPointerException
|
|
3
|
1946
|
March 27, 2018
|
|
Valid mapping type and field names?
|
|
3
|
1946
|
February 18, 2014
|
|
Not enough master nodes discovered during pinging
|
|
1
|
2752
|
September 29, 2017
|
|
Date range filter for document with multiple dates
|
|
1
|
2752
|
June 20, 2017
|
|
Shard awareness: multiple awareness attributes
|
|
4
|
1740
|
November 14, 2016
|
|
Rest API for last 30 days data from elasticsearch
|
|
5
|
1588
|
February 3, 2021
|
|
Getting java.lang.ArrayIndexOutOfBoundsException while searching
|
|
5
|
1588
|
December 8, 2015
|
|
During indexing, can I create a custom lucene stored field that later can be returned from a query?
|
|
7
|
1375
|
January 21, 2016
|
|
Okta Integration with elasticsearch
|
|
4
|
1739
|
May 19, 2020
|
|
Listing stored snapshots - RepositoryMissingException - New, empty cluster
|
|
4
|
1739
|
February 22, 2014
|
|
Can't start Elasticsearch with Full disk Space
|
|
2
|
2245
|
September 16, 2020
|
|
Null_value not working
|
|
2
|
2245
|
February 6, 2019
|
|
Elasticsearch picking wrong port
|
|
8
|
1296
|
November 16, 2022
|
|
Cannot update cluster settings
|
|
3
|
1944
|
February 27, 2018
|
|
Search in substring
|
|
3
|
1944
|
November 22, 2017
|
|
Synonym behavior with highlighting and multiple terms
|
|
3
|
1944
|
November 9, 2011
|
|
Too Many Files Open - Failed to accept a connection
|
|
1
|
2749
|
December 28, 2015
|
|
Failed to obtain node locks, t multiple nodes were started without increasing
|
|
5
|
1587
|
August 23, 2019
|
|
Object field starting or ending with a [.] makes object resolution ambiguous
|
|
2
|
2244
|
July 20, 2017
|
|
Accessing Watcher Payload for Buckets
|
|
2
|
2244
|
April 25, 2017
|
|
Elasticsearch register backup repository with different UID and GID
|
|
6
|
1469
|
July 2, 2021
|
|
Offline backup
|
|
4
|
1738
|
October 10, 2019
|
|
Understanding field limit across index pattern and solution to mapping explosion
|
|
4
|
1738
|
August 26, 2019
|
|
Index delete using curator 5.1
|
|
7
|
1374
|
June 27, 2017
|
|
Compatibility .Net client and newer version of ElasticSearch
|
|
1
|
2748
|
July 1, 2019
|