Add host to es.reindex.remote.whitelist via ES_OPTS not working

I'm trying to index from elastic cloud locally in a docker container (7.4.0) but having a hard time whitelisting the remote host.

I've added this to the ES_OPTS and can see this option being logged when ES starts:


However, when I try to reindex from that host, I get an error about the host not being whitelisted. So it is ignoring the setting.

What do I need to do to make this work? I've tried variations of this without the brackets, with quotes, etc.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.