Analyzer configuration

How should I configure my analyzer so that search for word "search" will
also include results containing words of its variations like "searching",
"searched"?

Right now, I have the following in config/elasticsearch.json, but it does
not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop",

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

take a look at the stemmer documentation
here: http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define a
custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search" will
also include results containing words of its variations like "searching",
"searched"?

Right now, I have the following in config/elasticsearch.json, but it does
not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop", 

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here:
http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define a
custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search" will
also include results containing words of its variations like "searching",
"searched"?

Right now, I have the following in config/elasticsearch.json, but it does
not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop", 

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.com
wrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here:
http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define a
custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search" will
also include results containing words of its variations like "searching",
"searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop", 

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

No luck, :(. I am using ES 0.20.6

On Wed, Aug 28, 2013 at 3:02 PM, simonw
simon.willnauer@elasticsearch.comwrote:

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.comwrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here: http://www.**
elasticsearch.org/guide/reference/index-modules/
analysis/stemmer-tokenfilter/http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define a
custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search"
will also include results containing words of its variations like
"searching", "searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop",

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Assuming that your settings are correct (you should verify the settings via
curl just to be sure), then you also need the per-type per-field mappings
that define the string fields that use your custom analyzer.

Of course, you could always configure those settings as the default for all
documents of all document types in all indices, but I don't remember how to
do that anymore. I always set up the settings and mappings whenever I
create an index so ES works exactly as I wish it to.

Hope this helps. If you need some extra help (I remember that I got a lot
of patient help to get me started), I can perhaps help you. I do everything
(except some initial testing in the beginning) via Java, and the schema
work involved getting a lot of little things exactly right. The Javadoc was
of little help, but the newsgroup saved me! So just let me know, and I'll
pass along the favor that was given to me.

Brian

On Wednesday, August 28, 2013 7:08:17 PM UTC-4, Mingfeng Yang wrote:

No luck, :(. I am using ES 0.20.6

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

The following inside config/elasticsearch.yml works though.

index:
analysis:
analyzer:
default:
tokenizer: standard
filter: [standard, lowercase, stop, asciifolding, myfilter]
filter:
myfilter:
type: snowball
language: English

On Wed, Aug 28, 2013 at 4:08 PM, Mingfeng Yang mfyang@wisewindow.comwrote:

No luck, :(. I am using ES 0.20.6

On Wed, Aug 28, 2013 at 3:02 PM, simonw <simon.willnauer@elasticsearch.com

wrote:

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.comwrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here: http://www.**
elasticsearch.org/guide/reference/index-modules/
analysis/stemmer-tokenfilter/http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define a
custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search"
will also include results containing words of its variations like
"searching", "searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop",

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

ah I think you are missing a wrapping "index" in your settings you do
"settings" : { "analysis" : .... but it should be "settings" : { "index" :
{ "analysis" .....

On Thursday, August 29, 2013 1:34:07 AM UTC+2, Mingfeng Yang wrote:

The following inside config/elasticsearch.yml works though.

index:
analysis:
analyzer:
default:
tokenizer: standard
filter: [standard, lowercase, stop, asciifolding, myfilter]
filter:
myfilter:
type: snowball
language: English

On Wed, Aug 28, 2013 at 4:08 PM, Mingfeng Yang <mfy...@wisewindow.com<javascript:>

wrote:

No luck, :(. I am using ES 0.20.6

On Wed, Aug 28, 2013 at 3:02 PM, simonw <simon.w...@elasticsearch.com<javascript:>

wrote:

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.comwrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here: http://www.**
elasticsearch.org/guide/reference/index-modules/
analysis/stemmer-tokenfilter/http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define
a custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search"
will also include results containing words of its variations like
"searching", "searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop", 

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearc...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Just out of curiosity, did you have a look at Kstem? [1]
IMO it is better than snowball, though YMMW.

Regards,
Lukas

[1]
http://www.elasticsearch.org/guide/reference/index-modules/analysis/kstem-tokenfilter/

On Thu, Aug 29, 2013 at 10:56 AM, simonw
simon.willnauer@elasticsearch.comwrote:

ah I think you are missing a wrapping "index" in your settings you do
"settings" : { "analysis" : .... but it should be "settings" : { "index" :
{ "analysis" .....

On Thursday, August 29, 2013 1:34:07 AM UTC+2, Mingfeng Yang wrote:

The following inside config/elasticsearch.yml works though.

index:
analysis:
analyzer:
default:
tokenizer: standard
filter: [standard, lowercase, stop, asciifolding,
myfilter]
filter:
myfilter:
type: snowball
language: English

On Wed, Aug 28, 2013 at 4:08 PM, Mingfeng Yang mfy...@wisewindow.comwrote:

No luck, :(. I am using ES 0.20.6

On Wed, Aug 28, 2013 at 3:02 PM, simonw <simon.w...@**elasticsearch.com>wrote:

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.comwrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here: http://www.**
elasticsearch**.org/guide/**reference/index-modules/
analysis/stemmer-**tokenfilter/http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define
a custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search"
will also include results containing words of its variations like
"searching", "searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop",

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/**
topic/elasticsearch/V7ZVw_**8Wjz0/unsubscribehttps://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe
.
To unsubscribe from this group and all its topics, send an email to
elasticsearc...@**googlegroups.com.

For more options, visit https://groups.google.com/**groups/opt_outhttps://groups.google.com/groups/opt_out
.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Brian,

It's very sweet of you! Really appreciate it. And that's why I like open
source community so much.

Ming-

On Wed, Aug 28, 2013 at 4:30 PM, InquiringMind brian.from.fl@gmail.comwrote:

Assuming that your settings are correct (you should verify the settings
via curl just to be sure), then you also need the per-type per-field
mappings that define the string fields that use your custom analyzer.

Of course, you could always configure those settings as the default for
all documents of all document types in all indices, but I don't remember
how to do that anymore. I always set up the settings and mappings whenever
I create an index so ES works exactly as I wish it to.

Hope this helps. If you need some extra help (I remember that I got a lot
of patient help to get me started), I can perhaps help you. I do everything
(except some initial testing in the beginning) via Java, and the schema
work involved getting a lot of little things exactly right. The Javadoc was
of little help, but the newsgroup saved me! So just let me know, and I'll
pass along the favor that was given to me.

Brian

On Wednesday, August 28, 2013 7:08:17 PM UTC-4, Mingfeng Yang wrote:

No luck, :(. I am using ES 0.20.6

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

I tried put "index" there, but it does not work. Is the setting in
elasticsearch.json any different from settings in elasticsearch.yml?

On Thu, Aug 29, 2013 at 1:56 AM, simonw
simon.willnauer@elasticsearch.comwrote:

ah I think you are missing a wrapping "index" in your settings you do
"settings" : { "analysis" : .... but it should be "settings" : { "index" :
{ "analysis" .....

On Thursday, August 29, 2013 1:34:07 AM UTC+2, Mingfeng Yang wrote:

The following inside config/elasticsearch.yml works though.

index:
analysis:
analyzer:
default:
tokenizer: standard
filter: [standard, lowercase, stop, asciifolding,
myfilter]
filter:
myfilter:
type: snowball
language: English

On Wed, Aug 28, 2013 at 4:08 PM, Mingfeng Yang mfy...@wisewindow.comwrote:

No luck, :(. I am using ES 0.20.6

On Wed, Aug 28, 2013 at 3:02 PM, simonw <simon.w...@**elasticsearch.com>wrote:

maybe try this:

{
"settings": {
"analysis": {
"analyzer": {
"index_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"search_analyzer": {
"tokenizer": "standard",
"filter": [
"standard",
"lowercase",
"stop",
"asciifolding",
"my_en_snowball_stemmer"
]
},
"filter": {
"my_en_snowball_stemmer": {
"type": "snowball",
"language": "English"
}
}
}
}
}
}

On Wednesday, August 28, 2013 11:53:53 PM UTC+2, mfy...@wisewindow.comwrote:

Simon,

Thanks for the info! However, I thought my settings above did exactly
that.

Ming-

On Wednesday, August 28, 2013 1:32:51 PM UTC-7, simonw wrote:

take a look at the stemmer documentation here: http://www.**
elasticsearch**.org/guide/**reference/index-modules/
analysis/stemmer-**tokenfilter/http://www.elasticsearch.org/guide/reference/index-modules/analysis/stemmer-tokenfilter/

there is an example how to configure it. You basically need to define
a custom stemmer and configure the language there as the 'name' attribue.

simon

On Wednesday, August 28, 2013 9:26:02 PM UTC+2, Mingfeng Yang wrote:

How should I configure my analyzer so that search for word "search"
will also include results containing words of its variations like
"searching", "searched"?

Right now, I have the following in config/elasticsearch.json, but it
does not work. "search" only matches "search"

"settings": {
    "analysis": {
        "analyzer": {
            "index_analyzer": {
                "tokenizer": "standard",
                "filter": ["standard", "lowercase", "stop",

"asciifolding", "snowball"],
"language" : "English"
},
"search_analyzer": {
"tokenizer": "standard",
"filter": ["standard", "lowercase", "stop",
"asciifolding", "snowball"],
"language" : "English"
}
}
}
}

Thanks!

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/**
topic/elasticsearch/V7ZVw_**8Wjz0/unsubscribehttps://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe
.
To unsubscribe from this group and all its topics, send an email to
elasticsearc...@**googlegroups.com.

For more options, visit https://groups.google.com/**groups/opt_outhttps://groups.google.com/groups/opt_out
.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/V7ZVw_8Wjz0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.