Artifacts.elastic.co forced HTTPS redirect

Hi there,

we recently noticed a forced HTTPS redirect on the artifacts.elastic.co endpoints. Since we use apt-caching (apt-cacher-ng) for more than 1000 hosts this breaks its functionality for plain HTTP proxying and caching. Would it be possible to enable the plain HTTP endpoint without HTTP Status 308 redirect again?

Thanks in advance
Sebastian

Do any of the documented upstream options for HTTPS support would work for you?