Bar Chart - Date Range - Display custom date format

When I set the X axis for the chart by date range, it displays the date/time out to the millisecond. This makes the object very large with lots of whitespace on the dash. Can this be truncated or removed?


image

@adahn, there are a few options you can try:

  1. set the dateFormat in advanced settings to customize your dates.
  2. In the visualizations itself, there are options to show/hide the x-axis labels and to align them.
    If customizing the date format doesn't work, you could hide the labels themselves or just hide the filter labels.

    If none of those options work for you, then please add your support to the existing issue here.