Basic License XPack Security for ES 5.2.1

Hi,

I'm trying to use the following basic license which is supposed to have xpack security available. However when I deploy the same. I get the following error

{"error":{"root_cause":[{"type":"security_exception","reason":"current license is non-compliant for [security]","license.expired.feature":"security"}],"type":"security_exception","reason":"current license is non-compliant for [security]","license.expired.feature":"security"},"status":403}

I used the license generated from the following portal. I'm attaching the following license file that was used.

This portal does indicate that the Basic Free Tier Features are available for older versions less than 6.3.

Could you please advise on the same?

Thanks
spr

Security feature is available in basic level from 6.8 version.
Your cluster is a way too old anyway so it's time to upgrade to 7.13.4.

5.X is EOL, please upgrade ASAP.