Broken plugin zip file for 0.18.7?


(Lukáš Vlček) #1

Hi,

I have been trying to install mapper-attachment into recent 0.18.7 release
but got some error, it seems the plugin release zip is broken. See

Regards,
Lukas


(David Pilato) #2

Certainly because plugins moves to their own repos.

You should write something like :
bin\plugin -install elasticsearch/elasticsearch-mapper-attachments/1.0.0

HTH,
David.

Le 13 janvier 2012 à 15:47, "Lukáš Vlček" lukas.vlcek@gmail.com a écrit :

Hi,

I have been trying to install mapper-attachment into recent 0.18.7 release but
got some error, it seems the plugin release zip is broken.
See https://gist.github.com/1606335

Regards,
Lukas

--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(Lukáš Vlček) #3

Ah, thanks!
Works fine.

Regards,
Lukas

On Fri, Jan 13, 2012 at 3:59 PM, david@pilato.fr david@pilato.fr wrote:

**

Certainly because plugins moves to their own repos.

You should write something like :

bin\plugin -install elasticsearch / elasticsearch-mapper-attachments
/1.0.0

HTH,

David.

Le 13 janvier 2012 à 15:47, "Lukáš Vlček" lukas.vlcek@gmail.com a
écrit :

Hi,

I have been trying to install mapper-attachment into recent 0.18.7
release but got some error, it seems the plugin release zip is broken. See
https://gist.github.com/1606335

Regards,
Lukas

--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(Shay Banon) #4

0.18.x still support automatically downloading the plugins not from their
own repos (though you can install the plugins from their own repos as
well). It works for me...

On Fri, Jan 13, 2012 at 5:35 PM, Lukáš Vlček lukas.vlcek@gmail.com wrote:

Ah, thanks!
Works fine.

Regards,
Lukas

On Fri, Jan 13, 2012 at 3:59 PM, david@pilato.fr david@pilato.fr wrote:

**

Certainly because plugins moves to their own repos.

You should write something like :

bin\plugin -install elasticsearch / elasticsearch-mapper-attachments
/1.0.0

HTH,

David.

Le 13 janvier 2012 à 15:47, "Lukáš Vlček" lukas.vlcek@gmail.com a
écrit :

Hi,

I have been trying to install mapper-attachment into recent 0.18.7
release but got some error, it seems the plugin release zip is broken. See
https://gist.github.com/1606335

Regards,
Lukas

--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(Lukáš Vlček) #5

That's interesting... well, the good news is that at least one of the
plugin installation approahces (and more important the one that will be
supported going forward) works for me too.

On Fri, Jan 13, 2012 at 11:31 PM, Shay Banon kimchy@gmail.com wrote:

0.18.x still support automatically downloading the plugins not from their
own repos (though you can install the plugins from their own repos as
well). It works for me...

On Fri, Jan 13, 2012 at 5:35 PM, Lukáš Vlček lukas.vlcek@gmail.comwrote:

Ah, thanks!
Works fine.

Regards,
Lukas

On Fri, Jan 13, 2012 at 3:59 PM, david@pilato.fr david@pilato.fr wrote:

**

Certainly because plugins moves to their own repos.

You should write something like :

bin\plugin -install elasticsearch / elasticsearch-mapper-attachments
/1.0.0

HTH,

David.

Le 13 janvier 2012 à 15:47, "Lukáš Vlček" lukas.vlcek@gmail.com a
écrit :

Hi,

I have been trying to install mapper-attachment into recent 0.18.7
release but got some error, it seems the plugin release zip is broken. See
https://gist.github.com/1606335

Regards,
Lukas

--
David Pilato
http://dev.david.pilato.fr/
Twitter : @dadoonet


(system) #6