Can't add Integrations to agents

Hi ,

I have a problem with can't add integration with agents.
Now sure is it kibana cannot get the integration or other not updated.

let see the img as below.

Please help Thanks.


Have you checked if your machine can connect to

Kibana connects to the Elastic Package Registry at using the Elastic Package Manager, downloads the latest integration package, and stores its assets in Elasticsearch.

Hello Mverbeek ,

Yes. I have checked with curl command , the kibana is installed in docker and I tried to "curl" but has error of SSL , if I used "curl -k" and it's worked.

It might be that you have a SSL issue then, You can check the Kibana and Fleet server logs to see if it has any errors.

Hi Mverbeek ,

Thanks for your replied.

yes. I guess so but I have no idea how to fix it.

the error message as below.

It looks like the DSL certificate isn't being trusted. Are u using a proxy or some sort of Man in the Middle?

It looks like the same error as in:

Maybe the option:
Will help you here.

No . internal network.

Hi Mverbeek ,

Yes. I guess so . But we are on the UAT phase and only ip address and won't be available with Cert.

Do you have any idea for this?


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.