Changing timeout value for org.elasticsearch.action.UnavailableShardsException

org.elasticsearch.action.UnavailableShardsException [index][0] [3]
shardIt, [1] active : Timeout waiting for [1m], request: index
{[index]...

Is there a config attribute that I can explicitly set from the default (1 Minute) to whatever value I need it to ?

Thanks,
Amine.

You can use the timeout query string option for this in the index api.

On 23 July 2013 17:07, adrem netvisao@gmail.com wrote:

org.elasticsearch.action.UnavailableShardsException [index][0] [3]
shardIt, [1] active : Timeout waiting for [1m], request: index
{[index]...

Is there a config attribute that I can explicitly set from the default (1
Minute) to whatever value I need it to ?

Thanks,
Amine.

--
View this message in context:
http://elasticsearch-users.115913.n3.nabble.com/Changing-timeout-value-for-org-elasticsearch-action-UnavailableShardsException-tp4038539.html
Sent from the ElasticSearch Users mailing list archive at Nabble.com.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Met vriendelijke groet,

Martijn van Groningen

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.