Compatibility - bit urgent

(Carlos Vega Moreno) #1

I need (is a bit urgent) to know if Kibana 4.4 is compatible with Elasticsearch 2.1.1 or if I need to upgrade to Elasticsearch 2.2
Is there any website with the elasticsearch requirements?


Carlos Vega

(Anh) #2

The 4.4 release of Kibana requires Elasticsearch 2.2 or later.

You can always find such info on the product page or release notes

(Lee Drengenberg) #3

Also if you scroll down on this page to 'Supported Kibana Versions'

(system) #4