Could you update docker images to latest 5.0-beta1?


(Alberto Gonzalez) #1

could you update docker images at https://hub.docker.com/_/elasticsearch/ to latest 5.0-beta1?


(Mark Walkom) #2

This is a Docker official image, it is not managed by us.


(Alberto Gonzalez) #3

Looks like they tried to build the image but there is a problem with your apt repo that is not properly signed. Could you fix this?


(Mark Walkom) #4

I've just commented, there doesn't appear to be a problem with the repo.


(Alberto Gonzalez) #5

they still cant fix it. I see you released also docker images for kibana and elasticsearch.

Can you also release docker images for logstash 5.0-beta1? It is good for dev enviroments and testing to have full stack.


(system) #6