Data Table aggregation is missing fields


I have the following field:

I can not find it in the field options:

Any help would be highly appreciated.

Hello David,

Can you please check whats the index pattern on which you are trying to create this visualization?
Is it the same as the indexpattern to which the screenshot fields belong to?

Also can you please scroll down in your field list? and see if they appear.


Hi Bhavya,

As per your question, its the same index pattern.
I haven't changed a thing and now (after 24H) it has appeared, I'm guessing the scroll thing worked.
Could you explain why it worked? why I had to scroll so it'd appear?



I think its easy to miss that you can scroll on that set of values :slight_smile:
Glad it worked out for you.


It wasn't like that, I didn't miss it.
It just appear the day after and I'm not sure how, could be some sort of refresh that has been done behind the scene.
Thanks anyway :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.