Default index (.kibana) not created


(Christian Dahlqvist) #21

Please share the Kibana logs as well....


(ajit) #22

Preformatted text[2018-06-14T13:21:56,771][INFO ][o.e.n.Node ] [] initializing ...
[2018-06-14T13:21:56,861][INFO ][o.e.e.NodeEnvironment ] [T0fwHgx] using [1] data paths, mounts [[/opt (/dev/mapper/VG00-LV_OPT)]], net usable_space [56.3gb], net total_space [191.8gb], types [ext4]
[2018-06-14T13:21:56,862][INFO ][o.e.e.NodeEnvironment ] [T0fwHgx] heap size [989.8mb], compressed ordinary object pointers [true]
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] node name [T0fwHgx] derived from node ID [T0fwHgxCRmWqvQY3dRwZ2g]; set [node.name] to override
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] version[6.2.4], pid[1619], build[ccec39f/2018-04-12T20:37:28.497551Z], OS[Linux/2.6.32-696.23.1.el6.x86_64/amd64], JVM[Oracle Corporation/Java HotSpot(TM) 64-Bit Server VM/1.8.0_111/25.111-b14]
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] JVM arguments [-Xms1g, -Xmx1g, -XX:+UseConcMarkSweepGC, -XX:CMSInitiatingOccupancyFraction=75, -XX:+UseCMSInitiatingOccupancyOnly, -XX:+AlwaysPreTouch, -Xss1m, -Djava.awt.headless=true, -Dfile.encoding=UTF-8, -Djna.nosys=true, -XX:-OmitStackTraceInFastThrow, -Dio.netty.noUnsafe=true, -Dio.netty.noKeySetOptimization=true, -Dio.netty.recycler.maxCapacityPerThread=0, -Dlog4j.shutdownHookEnabled=false, -Dlog4j2.disable.jmx=true, -Djava.io.tmpdir=/tmp/elasticsearch.0Zc1B78m, -XX:+HeapDumpOnOutOfMemoryError, -XX:+PrintGCDetails, -XX:+PrintGCDateStamps, -XX:+PrintTenuringDistribution, -XX:+PrintGCApplicationStoppedTime, -Xloggc:logs/gc.log, -XX:+UseGCLogFileRotation, -XX:NumberOfGCLogFiles=32, -XX:GCLogFileSize=64m, -Des.path.home=/opt/ElasticSearchKibana/elasticsearch-6.2.4, -Des.path.conf=/opt/ElasticSearchKibana/elasticsearch-6.2.4/config]
[2018-06-14T13:21:57,414][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [aggs-matrix-stats]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [analysis-common]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [ingest-common]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-expression]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-mustache]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-painless]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [mapper-extras]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [parent-join]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [percolator]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [rank-eval]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [reindex]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [repository-url]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [transport-netty4]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [tribe]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] no plugins loaded
[2018-06-14T13:21:59,483][INFO ][o.e.d.DiscoveryModule ] [T0fwHgx] using discovery type [zen]
[2018-06-14T13:21:59,997][INFO ][o.e.n.Node ] initialized
[2018-06-14T13:21:59,997][INFO ][o.e.n.Node ] [T0fwHgx] starting ...
[2018-06-14T13:22:00,132][INFO ][o.e.t.TransportService ] [T0fwHgx] publish_address {172.21.153.176:9300}, bound_addresses {172.21.153.176:9300}
[2018-06-14T13:22:00,144][INFO ][o.e.b.BootstrapChecks ] [T0fwHgx] bound or publishing to a non-loopback address, enforcing bootstrap checks
[2018-06-14T13:22:03,198][INFO ][o.e.c.s.MasterService ] [T0fwHgx] zen-disco-elected-as-master ([0] nodes joined), reason: new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300}
[2018-06-14T13:22:03,203][INFO ][o.e.c.s.ClusterApplierService] [T0fwHgx] new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300}, reason: apply cluster state (from master [master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300} committed version [1] source [zen-disco-elected-as-master ([0] nodes joined)]])
[2018-06-14T13:22:03,217][INFO ][o.e.h.n.Netty4HttpServerTransport] [T0fwHgx] publish_address {172.21.153.176:9200}, bound_addresses {172.21.153.176:9200}
[2018-06-14T13:22:03,217][INFO ][o.e.n.Node ] [T0fwHgx] started
[2018-06-14T13:22:03,292][INFO ][o.e.g.GatewayService ] [T0fwHgx] recovered [0] indices into cluster_state


(Christian Dahlqvist) #23

This shows Elasticsearch binding to a non-loopback interface, but your Kibana is connecting to localhost. Do you by any chance have 2 Elasticsearch instances and Kibana is not connecting to the one you think it is??


(David Pilato) #24

Please format your code, logs or configuration files using </> icon as explained in this guide and not the citation button. It will make your post more readable.

Or use markdown style like:

```
CODE
```

This is the icon to use if you are not using markdown format:

There's a live preview panel for exactly this reasons.

Lots of people read these forums, and many of them will simply skip over a post that is difficult to read, because it's just too large an investment of their time to try and follow a wall of badly formatted text.
If your goal is to get an answer to your questions, it's in your interest to make it as easy to read and understand as possible.
Please update your post.


(ajit) #25
Preformatted text[2018-06-14T13:21:56,771][INFO ][o.e.n.Node ] [] initializing ...
[2018-06-14T13:21:56,861][INFO ][o.e.e.NodeEnvironment ] [T0fwHgx] using [1] data paths, mounts [[/opt (/dev/mapper/VG00-LV_OPT)]], net usable_space [56.3gb], net total_space [191.8gb], types [ext4]
[2018-06-14T13:21:56,862][INFO ][o.e.e.NodeEnvironment ] [T0fwHgx] heap size [989.8mb], compressed ordinary object pointers [true]
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] node name [T0fwHgx] derived from node ID [T0fwHgxCRmWqvQY3dRwZ2g]; set [node.name] to override
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] version[6.2.4], pid[1619], build[ccec39f/2018-04-12T20:37:28.497551Z], OS[Linux/2.6.32-696.23.1.el6.x86_64/amd64], JVM[Oracle Corporation/Java HotSpot(TM) 64-Bit Server VM/1.8.0_111/25.111-b14]
[2018-06-14T13:21:56,865][INFO ][o.e.n.Node ] JVM arguments [-Xms1g, -Xmx1g, -XX:+UseConcMarkSweepGC, -XX:CMSInitiatingOccupancyFraction=75, -XX:+UseCMSInitiatingOccupancyOnly, -XX:+AlwaysPreTouch, -Xss1m, -Djava.awt.headless=true, -Dfile.encoding=UTF-8, -Djna.nosys=true, -XX:-OmitStackTraceInFastThrow, -Dio.netty.noUnsafe=true, -Dio.netty.noKeySetOptimization=true, -Dio.netty.recycler.maxCapacityPerThread=0, -Dlog4j.shutdownHookEnabled=false, -Dlog4j2.disable.jmx=true, -Djava.io.tmpdir=/tmp/elasticsearch.0Zc1B78m, -XX:+HeapDumpOnOutOfMemoryError, -XX:+PrintGCDetails, -XX:+PrintGCDateStamps, -XX:+PrintTenuringDistribution, -XX:+PrintGCApplicationStoppedTime, -Xloggc:logs/gc.log, -XX:+UseGCLogFileRotation, -XX:NumberOfGCLogFiles=32, -XX:GCLogFileSize=64m, -Des.path.home=/opt/ElasticSearchKibana/elasticsearch-6.2.4, -Des.path.conf=/opt/ElasticSearchKibana/elasticsearch-6.2.4/config]
[2018-06-14T13:21:57,414][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [aggs-matrix-stats]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [analysis-common]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [ingest-common]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-expression]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-mustache]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [lang-painless]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [mapper-extras]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [parent-join]
[2018-06-14T13:21:57,415][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [percolator]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [rank-eval]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [reindex]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [repository-url]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [transport-netty4]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] loaded module [tribe]
[2018-06-14T13:21:57,416][INFO ][o.e.p.PluginsService ] [T0fwHgx] no plugins loaded
[2018-06-14T13:21:59,483][INFO ][o.e.d.DiscoveryModule ] [T0fwHgx] using discovery type [zen]
[2018-06-14T13:21:59,997][INFO ][o.e.n.Node ] initialized
[2018-06-14T13:21:59,997][INFO ][o.e.n.Node ] [T0fwHgx] starting ...
[2018-06-14T13:22:00,132][INFO ][o.e.t.TransportService ] [T0fwHgx] publish_address {172.21.153.176:9300}, bound_addresses {172.21.153.176:9300}
[2018-06-14T13:22:00,144][INFO ][o.e.b.BootstrapChecks ] [T0fwHgx] bound or publishing to a non-loopback address, enforcing bootstrap checks
[2018-06-14T13:22:03,198][INFO ][o.e.c.s.MasterService ] [T0fwHgx] zen-disco-elected-as-master ([0] nodes joined), reason: new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300}
[2018-06-14T13:22:03,203][INFO ][o.e.c.s.ClusterApplierService] [T0fwHgx] new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300}, reason: apply cluster state (from master [master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{nRq0k1tJQW6ym8vHwlqJsA}{MUMCHELK01}{172.21.153.176:9300} committed version [1] source [zen-disco-elected-as-master ([0] nodes joined)]])
[2018-06-14T13:22:03,217][INFO ][o.e.h.n.Netty4HttpServerTransport] [T0fwHgx] publish_address {172.21.153.176:9200}, bound_addresses {172.21.153.176:9200}
[2018-06-14T13:22:03,217][INFO ][o.e.n.Node ] [T0fwHgx] started
[2018-06-14T13:22:03,292][INFO ][o.e.g.GatewayService ] [T0fwHgx] recovered [0] indices into cluster_state

(ajit) #26

Please help us for creating .kibana index.
We really do not know why .kibana index not getting created automatically.
We want .kibana index, so please help us on this issue.


(ajit) #27
[2018-06-14T13:43:04,748][INFO ][o.e.n.Node               ] [] initializing ...
[2018-06-14T13:43:04,824][INFO ][o.e.e.NodeEnvironment    ] [T0fwHgx] using [1] data paths, mounts [[/opt (/dev/mapper/VG00-LV_OPT)]], net usable_space [56.3gb], net total_space [191.8gb], types [ext4]
[2018-06-14T13:43:04,824][INFO ][o.e.e.NodeEnvironment    ] [T0fwHgx] heap size [989.8mb], compressed ordinary object pointers [true]
[2018-06-14T13:43:04,827][INFO ][o.e.n.Node               ] node name [T0fwHgx] derived from node ID [T0fwHgxCRmWqvQY3dRwZ2g]; set [node.name] to override
[2018-06-14T13:43:04,828][INFO ][o.e.n.Node               ] version[6.2.4], pid[2513], build[ccec39f/2018-04-12T20:37:28.497551Z], OS[Linux/2.6.32-696.23.1.el6.x86_64/amd64], JVM[Oracle Corporation/Java HotSpot(TM) 64-Bit Server VM/1.8.0_111/25.111-b14]
[2018-06-14T13:43:04,828][INFO ][o.e.n.Node               ] JVM arguments [-Xms1g, -Xmx1g, -XX:+UseConcMarkSweepGC, -XX:CMSInitiatingOccupancyFraction=75, -XX:+UseCMSInitiatingOccupancyOnly, -XX:+AlwaysPreTouch, -Xss1m, -Djava.awt.headless=true, -Dfile.encoding=UTF-8, -Djna.nosys=true, -XX:-OmitStackTraceInFastThrow, -Dio.netty.noUnsafe=true, -Dio.netty.noKeySetOptimization=true, -Dio.netty.recycler.maxCapacityPerThread=0, -Dlog4j.shutdownHookEnabled=false, -Dlog4j2.disable.jmx=true, -Djava.io.tmpdir=/tmp/elasticsearch.cRaRsMrs, -XX:+HeapDumpOnOutOfMemoryError, -XX:+PrintGCDetails, -XX:+PrintGCDateStamps, -XX:+PrintTenuringDistribution, -XX:+PrintGCApplicationStoppedTime, -Xloggc:logs/gc.log, -XX:+UseGCLogFileRotation, -XX:NumberOfGCLogFiles=32, -XX:GCLogFileSize=64m, -Des.path.home=/opt/ElasticSearchKibana/elasticsearch-6.2.4, -Des.path.conf=/opt/ElasticSearchKibana/elasticsearch-6.2.4/config]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [aggs-matrix-stats]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [analysis-common]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [ingest-common]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [lang-expression]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [lang-mustache]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [lang-painless]
[2018-06-14T13:43:05,399][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [mapper-extras]
[2018-06-14T13:43:05,400][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [parent-join]
[2018-06-14T13:43:05,400][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [percolator]
[2018-06-14T13:43:05,400][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [rank-eval]
[2018-06-14T13:43:05,400][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [reindex]
[2018-06-14T13:43:05,400][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [repository-url]
[2018-06-14T13:43:05,401][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [transport-netty4]
[2018-06-14T13:43:05,401][INFO ][o.e.p.PluginsService     ] [T0fwHgx] loaded module [tribe]
[2018-06-14T13:43:05,401][INFO ][o.e.p.PluginsService     ] [T0fwHgx] no plugins loaded
[2018-06-14T13:43:07,468][INFO ][o.e.d.DiscoveryModule    ] [T0fwHgx] using discovery type [zen]
[2018-06-14T13:43:07,939][INFO ][o.e.n.Node               ] initialized
[2018-06-14T13:43:07,940][INFO ][o.e.n.Node               ] [T0fwHgx] starting ...
[2018-06-14T13:43:08,071][INFO ][o.e.t.TransportService   ] [T0fwHgx] publish_address {172.21.153.176:9300}, bound_addresses {172.21.153.176:9300}
[2018-06-14T13:43:08,081][INFO ][o.e.b.BootstrapChecks    ] [T0fwHgx] bound or publishing to a non-loopback address, enforcing bootstrap checks
[2018-06-14T13:43:11,133][INFO ][o.e.c.s.MasterService    ] [T0fwHgx] zen-disco-elected-as-master ([0] nodes joined), reason: new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{YP2rgKPwR2-fwEjpWo2-xA}{MUMCHELK01}{172.21.153.176:9300}
[2018-06-14T13:43:11,139][INFO ][o.e.c.s.ClusterApplierService] [T0fwHgx] new_master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{YP2rgKPwR2-fwEjpWo2-xA}{MUMCHELK01}{172.21.153.176:9300}, reason: apply cluster state (from master [master {T0fwHgx}{T0fwHgxCRmWqvQY3dRwZ2g}{YP2rgKPwR2-fwEjpWo2-xA}{MUMCHELK01}{172.21.153.176:9300} committed version [1] source [zen-disco-elected-as-master ([0] nodes joined)]])
[2018-06-14T13:43:11,194][INFO ][o.e.h.n.Netty4HttpServerTransport] [T0fwHgx] publish_address {172.21.153.176:9200}, bound_addresses {172.21.153.176:9200}
[2018-06-14T13:43:11,194][INFO ][o.e.n.Node               ] [T0fwHgx] started
[2018-06-14T13:43:11,293][INFO ][o.e.g.GatewayService     ] [T0fwHgx] recovered [0] indices into cluster_state

(ajit) #28

Please help us for creating .kibana index.
We really do not know why .kibana index not getting created automatically.
We want .kibana index, so please help us on this issue.


(Christian Dahlqvist) #29

I have asked for the Kibana logs. If you can not provide the information requested I do not have time to play response ping-pong like this. I am giving up. Good luck!


(ajit) #30

We have only one log in elasticsearch. No logs in kibana. Please wait will give you kibana logs after configuration of kibana logs.


(David Pilato) #31

This is wrong:

elasticsearch.url: "http://localhost:9200"

It must be:

elasticsearch.url: "http://172.21.153.176:9200"

#32

Hi @dadoonet

yeah we configure first "elasticsearch.url: "http://172.21.153.176:9200" " but it was not working then we use
" elasticsearch.url: "http://localhost:9200" " only for testing purpose.


(ajit) #33

Hi,
I have elasticsearch 6.0 in that setup I am getting .kibana index. But in 6.2.4 I am not getting .kibana index.
Please concentrate on this topic.. I need your help. I need .kibana index in 6.2.4 version.


(David Pilato) #34

Ok. And?


(ajit) #35

Why index not getting created. Is there any reason.?
Need your help.


(Christian Dahlqvist) #36

Did you try using "http://172.21.153.176:9200" after you removed the readonlyrest plugin?


(ajit) #37

Hi,
Yes, I have tried with IP address but no any effect. Not creating .kibana index. Is it version problem.?


(Christian Dahlqvist) #38

Kibana generate logs, either to a file or the console, depending on how you start it. Please share these.


(David Pilato) #39

I don't know. You are not providing all the information.
The information you are providing is either incomplete, sometimes out of the context of the current status, ...
You don't provide all logs as @Christian_Dahlqvist asked.

Please concentrate on this topic..

Ok. What can I do for you now?


(ajit) #40
Hi,
I have now run elasticsearch in debug mode and below is my logs.

[2018-06-14T16:03:37,864][DEBUG][o.e.c.s.MasterService    ] [T0fwHgx] processing [local-gateway-elected-state]: took [108ms] done publishing updated cluster state (version: 2, uuid: F5DX9cXSQSmY_EvuGLp4Cw)
[2018-06-14T16:03:40,184][DEBUG][i.n.b.AbstractByteBuf    ] -Dio.netty.buffer.bytebuf.checkAccessible: true
[2018-06-14T16:03:40,186][DEBUG][i.n.u.ResourceLeakDetectorFactory] Loaded default ResourceLeakDetector: io.netty.util.ResourceLeakDetector@72060eb1
[2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.maxCapacityPerThread: disabled
[2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.maxSharedCapacityFactor: disabled
[2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.linkCapacity: disabled
[2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.ratio: disabled
[2018-06-14T16:03:40,305][DEBUG][r.suppressed             ] path: /.kibana/_mappings, params: {index=.kibana}
org.elasticsearch.index.IndexNotFoundException: no such index
	at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.indexNotFoundException(IndexNameExpressionResolver.java:678) ~[elasticsearch-6.2.4.jar:6.2.4]
	at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.innerResolve(IndexNameExpressionResolver.java:630) ~[elasticsearch-6.2.4.jar:6.2.4]
	at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.resolve(IndexNameExpressionResolver.java:586) ~[elasticsearch-6.2.4.jar:6.2.4]
	at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver.concreteIndices(IndexNameExpressionResolver.java:164) ~[elasticsearch-6.2.4.jar:6.2.4]