Dev console suddenly just a blank canvas

Suddenly one day my Dev Tools Console v.8.6.1 on top of a v.8.6.1 cluster is just a blank canvas, don't why, hints appreciated, TIA!

Was a while ago playing with ldap/AD authentication but reverted it again as basic license doesn't support this. Also not sure it correlated in time with when Dev Console disappeared.

kibana log doesn't reveil mush ImHO

SD of firefox inspector:

Hm just tried with Chrome instead of Firefox and this works, maybe our enterprise rolled out a newer Firefox lately... might it be an issue just with firefox?

Fails currently:
Screenshot 2023-03-13 at 21.46.48

Chrome works:
Screenshot 2023-03-13 at 21.47.15

Above Chrome:
Screenshot 2023-03-13 at 21.46.11

Hmmm interesting... FireFox took a moment to come up but then it was there...
This is MacOS Monterey 12.6.3

Did you do the Firefox Refresh thing?

@stephenb What U mean refresh, aka F5 on Windoze = refresh page?
I've tried reloading nothing happened... but sadly I'm on enterprise Windows, can try Firefox from Mac though...

Works fine on macOS Ventura Firefox:

And I can not text Enterprise windows... :slight_smile: Could be a On Windows thing...

Firefox has refresh settings etc

If that does not work and you check a bit more I can ping the Kibana Team see if this is reported elsewhere...

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.