Disable SIEM and Uptime?

Are there settings to disable the SIEM and Uptime apps, as is possible with other Kibana apps?

Nevermind... found it in the "Custom Feature Display" settings for Spaces. A global disable via Kibana settings would still be good to have, but this works for now.

You can also disable with xpack.siem.enabled: false and xpack.uptime.enabled: false

I tried that but it didn't work. Or more accurately, the environment variables XPACK_SIEM_ENABLED and XPACK_UPTIME_ENABLED as I am using Docker. That was the logical guess as other config items are also similarly named, e.g. XPACK_GRAPH_ENABLED.