Turn on SIEM in Kibana 7.10.2

I was able to turn off / on SIEM in kibana 7.8.1 under spaces however this seems to be gone in 7.10.2

How can i enable SIEM in Kibana 7.10.2 ?

7.8.1

7.10.2

Checking if anyone has any ideas ?

Kibana SIEM plugins has been renamed to Security plugin and should be rendered at the same screen.


Have you disabled any plugins in your kibana.yml config file?
Can you see any errors in the Kibana logs?

Thank you for the response ! Below is the kibana config, i dont see security mentioned above in the kibana UI. I am assuming i am missing some steps

server.port: 5601
server.host: "localhost"
kibana.index: ".kibana"
elasticsearch.username: "kibana"
elasticsearch.password: "XXXXXXXXX"
xpack.reporting.enabled: false
xpack.security.enabled: true
logging.dest: /var/log/kibana.log
xpack.siem.enabled: true
xpack.uptime.enabled: false
xpack.apm.enabled: false
xpack.maps.enabled: false
xpack.ml.enabled: false
xpack.monitoring.enabled: true
elasticsearch.requestTimeout: 9000000
elasticsearch.shardTimeout: 9000000
xpack.infra.enabled: true
xpack.security.audit.enabled: true
xpack.lists.enabled: true
xpack.ingestManager.enabled: true

@Atul_Chadha if you run Kibana with logging.verbose:true you can find this message: Plugin "securitySolution" has been disabled since the following direct or transitive dependencies are missing or disabled: [maps]
Could you enable it back? xpack.maps.enabled: true