Disabling kibana home

Ive created dedicated spaces for users and so far it seems to contain them fine. However, when they click on the Kibana Home button it takes them out of their restricted area and into an area that allows them to start clicking and adding data/events that they should not be doing - essentially this defeats the Spaces concept for me. How can I disable that Kibana Home button or better yet replace it with mine? Thank you.

This is not currently possible, here is the issue tracking it

Thank you Wylie.
It seems odd to have created a Space to restrict users to a page while openly providing a backdoor that totally undoes the Space usage. It would be great to remove the kibana image/link perhaps in the page code?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.