Does Elasticsearch Java API Client [7.17] support elasticsearch version 7.10?

I am using elasticsearch version 7.10 and trying to migrate from JestClient to Elasticsearch Java API Client [7.17]. Does Does Elasticsearch Java API Client [7.17] support previous versions of Elasticsearch?

elasticsearch version 7.10 is EOL and no longer supported. Please upgrade ASAP.

(This is an automated response from your friendly Elastic bot. Please report this post if you have any suggestions or concerns :elasticheart: )

The Java API Client 7.17 will work with Elasticsearch 7.14 as a minimum.

1 Like