Downgrading License

So I installed a platinum license
Then when I ran this this without the acknowledgment you should get

POST _license/start_basic
  "acknowledged" : false,
  "basic_was_started" : false,
  "error_message" : "Operation failed: Needs acknowledgement.",
  "acknowledge" : {
    "message" : """This license update requires acknowledgement. To acknowledge the license, please read the following messages and call /start_basic again, this time with the "acknowledge=true" parameter:""",
    "watcher" : [
      "Watcher will be disabled"
    "logstash" : [
      "Logstash will no longer poll for centrally-managed pipelines"
    "security" : [
      "Authentication will be limited to the native and file realms.",
      "Security tokens will not be supported.",
      "IP filtering and auditing will be disabled.",
      "Field and document level access control will be disabled.",
      "Custom realms will be ignored.",
      "A custom authorization engine will be ignored."
    "ccr" : [
      "Cross-Cluster Replication will be disabled"
    "beats" : [
      "Beats will no longer be able to use centrally-managed configuration"
    "monitoring" : [
      """Multi-cluster support is disabled for clusters with [BASIC] license. If you are
running multiple clusters, users won't be able to access the clusters with
[BASIC] licenses from within a single X-Pack Kibana instance. You will have to deploy a
separate and dedicated X-pack Kibana instance for each [BASIC] cluster you wish to monitor."""
    "graph" : [
      "Graph will be disabled"
    "ml" : [
      "Machine learning will be disabled"
    "sql" : [
      "JDBC and ODBC support will be disabled, but you can continue to use SQL CLI and REST endpoint"

Then I ran

POST _license/start_basic?acknowledge=true
  "acknowledged" : true,
  "basic_was_started" : true

Then ran

GET _license

  "license" : {
    "status" : "active",
    "uid" : "5fa1751c-e95e-4288-86e5-d1a54d4979a9",
    "type" : "basic",
    "issue_date" : "2022-07-28T22:39:28.435Z",
    "issue_date_in_millis" : 1659047968435,
    "max_nodes" : 1000,
    "max_resource_units" : null,
    "issued_to" : "elasticsearch",
    "issuer" : "elasticsearch",
    "start_date_in_millis" : -1

So that looks like it should work...

Then I reloaded the Platinum license and that worked ... so it should be good.

I did this on an 8.2.3 Stack but the Docs look the same for 7.13.2