Elastic cloud with elasticsearch 2.3


(Michael Voigt) #1

Hello Elastic-Team,

we got a legacy application and want to use elastic cloud, but the application requires elasticsearch 2.3 with the https://github.com/jprante/elasticsearch-analysis-decompound/releases/tag/2.3.0.0 plugin.

Is it possible to create a cluster with this requirements? We plan to migrate the application to a newer version beginning of next year.

Cheers,
Michael


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.