Elastic pipeline

Why after upgrade to 7.13 version, Elastic started using new Ingest Node Pipelines (for example filebeat-7.13.1-cisco-asa-asa-ftd-pipeline ). The thing is i have problem with parsing source ip field.
Can I configure that I use always the same version for specific Ingest node pipeline, no matter of upgrade?

Thank you,
Stefan

No, when u run the updated beats, it will push the updated pipelines, dashboards.... The only thing you could probably due is delete the new ones and rename the old one to the new pipeline name.

1 Like

Thank you