Elastisearch-keystore error

Hi all,

I face some issue when i use this below command

elasticsearch-keystore list

And the error was like below
Exception in thread "main" org.apache.lucene.index.corruptindexception: misplaced codec footer ....

Any help is appreciated

can you share the full output, and also which Elasticsearch version you are using?

Thank you!

Hi alexander,

Thanks for your respond! I fixed it by overwriting that file now it works! But my concern is to send a mail notofication for a certain threshold, and this doesnt work. Below is the configuration inside my elasticsearch.yml

profile: outlook
auth: true
starttls.enable: true
host: smtp-mail.outlook.com
port: 587
user: mymail

The error given when i try to fire the mail is like fail to connect, no password specified?

The secure_password was already setup in elasticsearch-keystore but the same error keep showing when i tried to fire the mails?

Any help is really appreciated

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.