Error filtring date on Dashboard View


#1

Hi,

In my dashboard, all the filter works, except when I apply a date range filter like this.
And I didn't see the problem

Thanks


(Shelby Sturgis) #2

Could you include the Elasticsearch mapping for your date field as well as the date format you have for it if you've made any changes to field using the Kibana UI under Settings.


#3

Hi,

So i added the epoch_millis's format on my new index ( new index's creation :frowning: ), date range's filtring work :slightly_smiling:

Thanks,


(system) #4