Error when opening Kibana dashboard second time


(Siva) #1

I have created a dashboard for my logs which I am reading from docker logs. When I open the dashboard for the first time it is working but when I go and open the dashboard one more time I am getting below error and I am not able to get rid of it with both the options in the screen.

Version of ELK stack - 6.3.2
Browser - Chrome 48.0.2564.116 (Tested in Edge but getting same error on first click itself)

Other dashboards are working fine as of now. Please help in trouble shooting the same.

Thanks,
Sivakumar


(kulkarni) #2

Can you try clearing your session cookies and retry again. Second option is try opening in incognito browser and check if it works. I shall also try and replicate your problem and get back.
Thanks
Rashmi


(Siva) #3

Hi Rashmi,

The problem is with a particular control widget/visualization, once removed that out of the dashboard it worked fine. Will have to check later on what is wrong with that control.

Thanks,
Sivakumar


(system) closed #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.