ES-Couchbase Transport Plugin Authentication Issue

Hi,

I am using the ES 0.20.2 and Couchbase 2.0.0 following the instruction
from http://blog.couchbase.com/couchbase-and-full-text-search-couchbase-transport-elastic-search
.

I also set couchbase.username and couchbase.password. I see that
transport pool is working at 9091 port, but not verifying with the set
username/password.

Also while setting up cluster reference - It is not authenticating with the
same set username/password. Appears like plugin is picking that value from
some other place(not from elasticsearch.yml) . I will do post on couchbase
forum, but if anyone has any idea about this kind of issue , please
suggest. I am sure the solution would be trivial, just that i am not
getting it.

I also made sure that password is normal text (not having any special
characters).

Appreciate your help.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Appears like if i choose any custom cluster.name in ES, the
transport-plugin is not authenticating. O/w it is working.

Still not able to figure how to make it work with custom cluster name .

On Tuesday, 30 April 2013 20:51:08 UTC+5:30, Deepak Diwakar wrote:

Hi,

I am using the ES 0.20.2 and Couchbase 2.0.0 following the instruction
from
http://blog.couchbase.com/couchbase-and-full-text-search-couchbase-transport-elastic-search.

I also set couchbase.username and couchbase.password. I see that
transport pool is working at 9091 port, but not verifying with the set
username/password.

Also while setting up cluster reference - It is not authenticating with
the same set username/password. Appears like plugin is picking that value
from some other place(not from elasticsearch.yml) . I will do post on
couchbase forum, but if anyone has any idea about this kind of issue ,
please suggest. I am sure the solution would be trivial, just that i am not
getting it.

I also made sure that password is normal text (not having any special
characters).

Appreciate your help.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.