ES, Kibana, Filebeat, Logstash Upgrade / Downwards Compatibility


(Ammo) #1

Hi,
im want to upgrade my kibana elasticsearch filebeat and logstash instances from 5.6.x to 6.x
There are a lot of breaking changes. Do i need to "fix" all possible problems oris 6.x downwards compatible with 5.6 versions?

Thanks and regards,
Ahmet


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.